Help with norton plz
Results 1 to 4 of 4

Thread: Help with norton plz

  1. #1
    Senior Member
    Join Date
    Dec 2003
    Posts
    317

    Help with norton plz

    I just started using norton firewall 2003 and im having some issues with it. It wont let me send/receive my email and sometimes it starts blocking web pages out of the blue. Even when i disable it, it creates these problems. What i have to do is restart and not load the firewall at all, then i can check my email. can anybody give me some help with this? As far as the email issue, i load my browser and my homepage loads, then i try to go to ANY page and it says the page is blocked. What is with that? This doesnt happen every time, but it happens enough to be really, really annoying. I usually fix it by disabling and then reenabling norton. Can anybody help me with this plz?

  2. #2
    Banned
    Join Date
    Jun 2003
    Posts
    927
    doesn't it ask you for each program to access the internet if you want to block it or permit it...also there is a check to remember that preference....also check the options for the firewall...->firewall[tab] Fragmented IP packet handling: set it to permit all except suspected attack that is if its not already set....did you also try reinstalling it...may fix it
    peace

    /scriptkiddie18

  3. #3
    Senior Member
    Join Date
    Dec 2003
    Posts
    317
    i messed with the settings a whole lot but it still wont let me check email, sometimes it blocks me from connecting to any webpages and i get messages like connection to "www.webpage.com refused" no matter what page i try to go to. im gonna try reinstalling, maybe that will work... i've been using mozilla thunderbird and outlook express and im still getting the same results: sometimes i can receive email, sometimes i cant, but i can never send mail with the firewall on.(my incomming and outgoing pop3 servers are different).

  4. #4
    Senior Member
    Join Date
    Feb 2002
    Posts
    253
    Phonedog911,

    I dunno what version of NPF 2003 you are using or what OS in on your machine, but you might want to start here:

    Symantec_Support

    BTW, I have NPF installed on a Win98se PC and on a WinXP pro machine. Never seen a problem like yours. It sounds like a Parental Control issue to me, but just guessing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •