Access Denied: Renewing Adapter
Results 1 to 3 of 3

Thread: Access Denied: Renewing Adapter

  1. #1
    Member
    Join Date
    Feb 2003
    Posts
    96

    Access Denied: Renewing Adapter

    Dear AO,

    I seached the forums and had no luck finding anything about this topic. I work in a computer service shop. Lately I've had a large amount of computers come in with a network problem. When I go to release and renew the IP address I get an error "Access Denied: Renewing Adapter" I've tried:

    1) Updating Network Drivers
    2) Uninstalling any/all Antivirus and Firewall software (if any)
    3) Removing and re-installing network drivers
    4) Scanning and Removing spyware using: Spybot, Ad-aware, and TZ (fully updated)
    5) Scanning and Removing viruses (if any)
    6) Performing all Windows updates
    7) Winsock fix file that I found on a website for download

    Note: I've had this problem with Windows 98 and Windows XP

    I've found one temporary solution which involves replacing the NIC with a new one. This solves the problem but recently I've had a computer that when I replaced the NIC the same "Access Denied: Renewing Adapter" still occured.

    Please help if you have any advice or if you know where to find good solutions for the problem.

    Thanks
    ][ neta1o ][

  2. #2
    Senior Member
    Join Date
    Oct 2002
    Posts
    1,130
    There are hundreds of problems that would produce this error message, ranging from viruses to faulty switches. Given the fact that you've reinstalled network drivers and NIX cards on some, might I suggest the idea that your shop's setup (either hardware or software) is somehow causing the problem? Maybe try static addresses as a start also?
    Government is like fire - a handy servant, but a dangerous master - George Washington
    Government is not reason, it is not eloquence - it is force. - George Washington.

    Join the UnError community!

  3. #3
    Member
    Join Date
    Feb 2003
    Posts
    96
    Solution: A technician I work with found the solution today. When plugging in static IP addresses the network cards worked so this led us to suspect the routers auto assignment. We hard reset the linksys BEFSR41 Router and updated the firmware. Everything is working perfectly.
    ][ neta1o ][

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •