slackware 9.1 no sound
Results 1 to 5 of 5

Thread: slackware 9.1 no sound

  1. #1
    Member
    Join Date
    Oct 2003
    Posts
    50

    Unhappy slackware 9.1 no sound

    I have just recintly installed slackware 9.1 on my computer. everything seams to work fine but i can't seam to get my sound to work i check google but all i cam up with was update slackware so i did but i am still haveing the same problem. It is probally something simple that i am just over looking but if someone could help me out that would be great. Thanks in advice.






    Slack
    EHU

  2. #2
    Senior Member
    Join Date
    Mar 2003
    Posts
    245
    Hi EHU,

    You need to either load the sound modules (see man pages for lsmod, insmod, rmmod, modprobe, depmod),
    or rebuild your kernel with with appropriate driver statically compiled in, or as a module if not in
    /lib/modules/kernel_version/kernel/sound

    For example, if you have a Sound Blaster Live! 5.1, you'll need the emu10k driver.

    Hope that helps, and good luck

    -- spurious
    Get OpenSolaris http://www.opensolaris.org/

  3. #3
    Senior Member
    Join Date
    Oct 2002
    Posts
    1,130
    Couple of ideas here...

    1. Make sure the mixer settings are not muted for your particular codec. For me I had to edit the mixer settings with the 'alsamixer' command and save them wqith the 'alsactl store' command.

    2. Make sure the PCM volume in the X mixer settings (right click the volume control icon and select 'volume settings') are not muted also. (Hey, I've made dumber mistakes).
    Government is like fire - a handy servant, but a dangerous master - George Washington
    Government is not reason, it is not eloquence - it is force. - George Washington.

    Join the UnError community!

  4. #4
    Member
    Join Date
    Oct 2003
    Posts
    50
    Umm.. sorry but how would i go bye checking what sound card i got?
    EHU

  5. #5
    Member
    Join Date
    Oct 2003
    Posts
    50
    Sorry guys for the stuiped q i did some searching on google and figured it out my sound was just muted "dum! dum! dum!" but there is still another problem i can hear it but it is very quite and yes i turned my sound all the way up in kmix. Thanks later.
    EHU

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •