rpm install problems
Results 1 to 2 of 2

Thread: rpm install problems

  1. #1
    Blast From the Past
    Join Date
    Jan 2003

    rpm install problems

    im trying to install some rpms so i can urn edonkey2000 for linux
    i clicked on the 3 rpms i need and they would be checking stuff on my comp then the window would close
    no error messege or this packege requires this or anything like that
    so i try the command line way
    "rpm -i ./gnet2-2.0.4-0.dag.rh90.i386.rpm"
    and this is what i get
    "warning: ./gnet2-2.0.4-0.dag.rh90.i386.rpm: V3 DSA signature: NOKEY, key ID 6b8d79e6
    file /usr/lib/libgnet-2.0.so.0.0.4 from install of gnet2-2.0.4-0.dag.rh90 conflicts with file from package libgnet-2.0_0-2.0.4-1mdk"
    then ir gives me command prompt again
    when i installed libgnet-2.0_0-2.0.4-1mdk.i586.rpm it st there for a few seconds then gave me the cpmmand promt again so it installed
    these files dont really concern me but this has happened befor
    im just worried i dont have a bad packet manager

    i was on google searching for just the filename and version trying to see i there is a tar file or something but all i can find is rpm and atk or something like that
    work it harder, make it better, do it faster, makes us stronger

  2. #2
    Join Date
    Jan 2002
    I usually use "rpm -Uvh packagename" even when installing, it should upgrade anything pre-existing

    .....Brain Failure....dumping core.... z z z

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts