Php nuke Exploits
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Php nuke Exploits

  1. #1
    Junior Member
    Join Date
    Dec 2003
    Posts
    5

    Php nuke Exploits

    hi guys !
    i looking for Exploit code to change php nuke NEWS !i have it ! but this source code work only on php nuke 6.5
    here :
    www.cr0ssfire-4700.com/y4hoo/123.php
    please hel me to find a exploit code who work on php nule 6.6 and higher versions !!

    i search for Php nuke BExploit code But i can't find ( plz tel me where i can find new Exploit for Php-nuke ?!
    i like to ****

  2. #2
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Thread moved from Antionline: How Do I? to Newbie Security.

    Why exactly do you want the exploit? Because to use it to break into people's websites isn't a good thing. Generally this kind of activity is frowned upon here. I'd suggest taking a look at the FAQ.
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  3. #3
    Junior Member
    Join Date
    Dec 2003
    Posts
    5

    i have a website ! i use Php nuke on it ! and the people exploit my site and change my News .
    i use LDU packeg now ! i guess this package is Secure and i want to know this packeg have exploit code or not ?!!?!?
    and i need to php nuke news version exploit ! please help me or Tell me where i can find it !?
    i like to ****

  4. #4
    Senior Member
    Join Date
    Aug 2003
    Posts
    1,019
    The question is begging to be asked.... if people are exploiting your site (assuming a war gaming type situation), then why do you need the exploit? If they are trying to break into your site, shouldn't it be up to them to find the exploit?

  5. #5
    Junior Member
    Join Date
    Dec 2003
    Posts
    5
    because Attackers Website use php nuke 7.01 ! ok if you can't help me about this please tell me where i can find this exploits !
    i like to ****

  6. #6
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Ah... Revenge attack. Gotta love it.

    Go visit Google.com ... All-purpose finder of things..
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  7. #7
    AO Antique pwaring's Avatar
    Join Date
    Aug 2001
    Posts
    1,409
    Why don't you just upgrade to 7.0.1 so that they can't exploit your site?
    Paul Waring - Web site design and development.

  8. #8
    Junior Member
    Join Date
    Dec 2003
    Posts
    5
    i upgrade my php nuke to 7.01 with all paths ! but my site was Sql Injection and all of my site was hack and defaced ! i hate php nuke ! because this packeg have a lot of seroius Bug ! i'm trying to hack atackers site . they website use apache server and i Use IGMP Packet for DoS , Then apache server was crash and down ! but i search for Php nuke Exploit who work on 7.01 to deface attackers Site .
    i search in internet for secure packeg and i found a lot ! vbulletin is good but have a bug in xss and in News ! ( here in new bug in vbulletin ) save to .php you can Change all post in vbulletin
    www.crossfire-4700.com/y4hoo/vbulletin.php
    Phpbb andphp post is Serious . i found LDU ! This packeg Havent Bug ! and 100% Secure ! ( i like thissssssssssssss )
    i like to ****

  9. #9
    AO Antique pwaring's Avatar
    Join Date
    Aug 2001
    Posts
    1,409
    If you hate PHP Nuke so much, don't use it. There are probably a hundred pacakages out there that do a similar job or you could write your own if you know enough PHP.

    No package is 100% secure, you just have to be faster at patching your scripts than the attackers are at exploiting them.

    As for phpBB, I've reported bugs with that before, but it still runs acceptably for most people. A lot of these "exploits" require a dozen conditions to be met before they become serious problems (e.g. you're running PHP 4.3.1 on IIS with Windows 2003 server and phpBB 2.0.6), often so much so that they're not a threat to the majority of users.

    I would advise against revenge attacks, and especially talking about them in public on these forums.
    Paul Waring - Web site design and development.

  10. #10
    Member
    Join Date
    Dec 2003
    Posts
    31
    Trying to hack another server on the net if you don't have the permission is not really intelligent. It's illegal. Especially if it's a server with a lot of websites and services on it and you use "dos" against it. Some people may not find this funny.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •