FAQ Incorrect?
Results 1 to 3 of 3

Thread: FAQ Incorrect?

  1. #1
    Senior Member
    Join Date
    Oct 2002
    Posts
    1,130

    FAQ Incorrect?

    I just notice that, when editing site options, the upload custom avatar box tells me that I need 10 posts to upload a custom avatar. However, the FAQ says you need 45. IIRC, only 10 posts are needed.

    Either way, one of them must be wrong, and it can't take too much effort to correct it.
    Government is like fire - a handy servant, but a dangerous master - George Washington
    Government is not reason, it is not eloquence - it is force. - George Washington.

    Join the UnError community!

  2. #2
    Flash M0nkey
    Join Date
    Sep 2001
    Posts
    3,447
    its the FAQ that is wrong - there are quite a few little problems like these left over from when some changes have been made.

    Such as the "- contact user about this assignment:" button which sends an automated PM to the ap assigner. The PM they recieve reads

    I have requested that you contact me about an AntiPoints Assignment that you made to this post of mine. This request was made through the AntiOnline AntiPoints System. Right now, I do not know who you are. If you reply to this PM, I will know your username, and as a result, will know that you were the one that gave me this AntiPoints Assignment. If this does not bother you, please feel free to reply. Otherwise, you are under no obligation to answer this request. Below is information about the AntiPoints Assignment that you made:
    as you can see highlighted in red this is well out of date as well - there are few others around to but i can't remember what off the top of my head

    v_Ln

  3. #3
    Senior Member
    Join Date
    Feb 2003
    Posts
    462
    The FAQ's been updated...working on the AP message now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •