Forum layout issue?
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Forum layout issue?

  1. #1
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324

    Forum layout issue?

    Anyone else getting this? Seems like the forums and private messaging layout has shrunk in width and height?
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  2. #2
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    Well everything was fine until I opened this post. This post has a bunch more space on the right hand side than I normally see. Everything else seems pretty normal though MsM.


    Cheers:
    DjM

  3. #3
    Macht Nicht Aus moxnix's Avatar
    Join Date
    May 2002
    Location
    Huson Mt.
    Posts
    1,752
    I was going to say no, mine is fine and then took another look. Your right , my screen shows about 3/4 of rhe forum and just an empty section on the right side. Also where it used to show what was written previously in the thread (that showed at the bottom ) is now missing.
    EDIT: after posting my reply every thing was again normal, untill I came back to edit?
    \"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, Champagne in one hand - strawberries in the other, body thoroughly used up, totally worn out and screaming WOO HOO - What a Ride!\"
    Author Unknown

  4. #4
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    Well something is going on, I just went into "Who's Online", and I got the attached:




    DjM

  5. #5
    AO Antique pwaring's Avatar
    Join Date
    Aug 2001
    Posts
    1,408
    I get the same effect, but after a couple of seconds Mozilla seems to kick into action and expand the forum to the right side of the screen as it should. There does seem to be a slightly larger margin on certain pages though.

    There's also a huge chunk at the bottom when I reply to threads using the full options. It goes away when I edit though.

    EDIT: On replying to this topic using the full options (instead of the quick reply) I got a huge white margin to the left (probably seems large because I'm running at a high resolution).
    Paul Waring - Web site design and development.

  6. #6
    AO Curmudgeon rcgreen's Avatar
    Join Date
    Nov 2001
    Posts
    2,716
    Here's a quick fix. I'm using 1024x768, so you may need to play with the numbers
    if you're running a different resolution.

    Code:
    BODY { font-size: 100% ! important; }
    BODY {max-width: 980px ! important; }
    TD {max-width: 980px ! important; }
    TR {max-width: 980px ! important; }
    TH {max-width: 980px ! important; }
    FORM {max-width: 980px ! important; }
    TEXTAREA {max-width: 980px ! important; }
    CENTER {max-width: 980px ! important }
    TABLE {max-width: 980px ! important; }
    P {max-width: 980px ! important; }
    TD {font-size: 90% ! important; }
    TR {font-size: 90% ! important; }
    TEXTAREA {font-size: 100% ! important; }
    .nf {font-size: 100% ! important; }
    .sf {font-size: 60% ! important; }
    SELECT {font-size: 100% ! important; }
    Copy and paste it to a file. You can name it something like antionline.css
    In internet explorer, in tools menu--> internet options--> accesibility
    There's a choice to use your own style sheet.
    I'm not quite sure where it is in Mozilla.


    or maybe like this

    Code:
    BODY { font-size: 110% ! important; }
    TD {font-size: 90% ! important; }
    TR {font-size: 90% ! important; }
    TEXTAREA {font-size: 100% ! important; }
    .nf {font-size: 100% ! important; }
    .sf {font-size: 100% ! important; }
    SELECT {font-size: 100% ! important; }
    I came in to the world with nothing. I still have most of it.

  7. #7
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    When I click the discussion forum link and it loads the page that shows all the different forums, I have a space on teh right side of the screen. The actual page is only using 3/4 of the width of the screen.

    Also the user tends to assign bar is screwed up. It seems like its shrunk.
    =

  8. #8
    Senior Member DeadAddict's Avatar
    Join Date
    Jun 2003
    Posts
    2,583
    I did have that problem in a few threads but now it seems to have fixed itself now It doesn't happen in any thread I viewnow, but I do have a large white blank space at the bottom of my screen.

  9. #9
    Flash M0nkey
    Join Date
    Sep 2001
    Posts
    3,447
    heh was just coming in here to report this

    getting same thing on win98 with Opera 7

    v_Ln

  10. #10
    AO Soccer Mom debwalin's Avatar
    Join Date
    Mar 2002
    Posts
    2,185
    XP Pro and IE 6, same problem. About 1/3 of the page on the right side of the screen is blank.

    Also when I reply to a post, under the "submit reply", "preview reply" and "spell check" buttons, there is a monstrously huge blank space.
    Outside of a dog, a book is man's best friend. Inside of a dog it's too dark to read.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides