My Comp hates IE
Results 1 to 3 of 3

Thread: My Comp hates IE

  1. #1
    Member
    Join Date
    Dec 2003
    Posts
    70

    Angry My Comp hates IE

    Hello, i've been experiencing this continual problem.
    Anyhow when ever i use Internet Explorer, my computer will run fine, then like 10 seconds latter it will just freeze up.
    But whenever i use Netscape my computer works properly.
    Now is this because maybe my computer dislikes IE or is there just something else going on behind the scene's that i don't know about.
    i've scanned my computer with Mcafee antivirus, checked my firewall.
    Checked the microsoft site for updates for IE but found nothing, and i'm really grasping at thin air to work out the problem.
    So has anyone suffered the same problem, or does anyone have any ideas to maybe fix this somewhat annoying problem.

    cheers
    Lfrog
    Umm they said i should put my signature here.
    And now all i got is a heap of White Out on the Monitor..

  2. #2
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Well, I normally PM to tell them that their thread has been moved but since I can't and I'm hoping that you receive email updates you'll know where it went. Basically, I don't think this is a security issue but rather a problem with your computer/OS.

    Before people can really help they'll probably need a bit of info:

    What's the default homepage?

    What OS are you using?

    Are there any patches/service packs that have been applied recently?

    Did you install any software immediately before this problem started?

    What version of IE are you using?

    That should be a good start...
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  3. #3
    Member
    Join Date
    Dec 2003
    Posts
    70
    Ok i thought that i was going dillusional or something, one minute it was in Newbie Security Forum then it is here..
    Anyhow MsMittens to answer your questions.

    default homepage: It is set for www.google.com
    0s: win98Se
    no new patches installed.
    I installed a update for Macfee prior to this problem coming into effect.
    I'm using IE version 6.0

    anyhow if there is more information needed then i will add it.


    cheers
    Lfrog
    Umm they said i should put my signature here.
    And now all i got is a heap of White Out on the Monitor..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •