Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: sygate problems

  1. #11
    Join Date
    Aug 2001

    Hey thanks so much.

    Well heres my plan of attack and a question:

    I am going to update the 3com drivers and do a manual unistall of outpost becuase it was the only other firewall installed on this machine, except for the one that is part of pc-cillin 2002, but that one is currently disabled. My question is below is what agnitum said to do, do I need to do more then that?

    How do I manually uninstall Outpost Firewall?

    Here are the instructions to manually uninstall Outpost:

    To uninstall the drivers:
    Press "Start", "Run".
    Click “Browse” and go to the Outpost install folder.
    Click on "install.exe".
    In the Run dialog's "Open" field you will see something like C:\Program Files\Agnitum\Outpost Firewall\install.exe (note that the this may vary depending on where you installed Outpost).
    Add "-u" to this string to get C:\Program Files\Agnitum\Outpost Firewall\install.exe -u
    Deleting the folders:
    Delete the Outpost install folder (default is C:\Program Files\Agnitum\Outpost Firewall\)
    Delete the folder C:\Program Files\Common Files\Agnitum Shared\
    Clearing the Registry:
    Press "Start", "Run"
    Type in "regedit.exe"and press OK
    Delete HKEY_LOCAL_MACHINE\SOFTWARE\Agnitum\Outpost Firewall\
    Delete HKEY_CURRENT_USER\Software\Agnitum\Outpost Firewall
    Delete HKEY_LOCAL_MACHINE\SOFTWARE\Agnitum\aupdate

  2. #12
    Join Date
    Aug 2001

    Well...nothing so far...

    Hey guys...Thanks again for helping. Well I have tried everything I can think of now. I first went and installed the newest versions of the 3com drivers and removed all traces of outpost from my machine. This had no affect.

    I also tried loading just sygate to see if it was some other prog and it still reset.

    The last thing I tried was installing it with nothing running, then setting the service to load manually. The computer boots fine, except there is no network connectivity. I figure this is becuase sygate isnt running, but when I go to load sygate it immediatly crashes, but doesnt reset the machine. The error codes below are what are given. the first is the one given when it crashes and the second is the dump from when it does reboot.

    Anyone got any more ideas???

    BCCode : 1000007f BCP1 : 00000008 BCP2 : 80042000 BCP3 : 00000000
    BCP4 : 00000000 OSVer : 5_1_2600 SP : 1_0 Product : 256_1

    szAppName : Smc.exe szAppVer : szModName : unknown
    szModVer : offset : 00000000
    Event Type: Information
    Event Source: Save Dump
    Event Category: None
    Event ID: 1001
    Date: 1/13/2004
    Time: 7:20:12 PM
    User: N/A
    Computer: XP2800
    The computer has rebooted from a bugcheck. The bugcheck was: 0x1000007f (0x00000008, 0x80042000, 0x00000000, 0x00000000). A dump was saved in: C:\WINDOWS\Minidump\Mini011304-02.dmp.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

  3. #13
    Join Date
    Dec 2002
    I am interested in what your debug log indicates as the issue, this is found in your SPF folder.

    Also is there any other reference in your eventviewer to smc.exe or Sygate firewall?

    You may want to visit the forums and get the newest build (5.5 2525) or I can send you the installer package (.msi)
    $pak = me;

  4. #14
    Join Date
    Aug 2001


    Well I installed the new build and that seems to have done it. Interestingly it now loads right after my av, whereas it was loading almost last before. My speculation is it had trouble with a couple other apps that load before it trying to check the net. Well anywaz Thanks a whole bunch

  5. #15
    Senior Member
    Join Date
    Dec 2001
    Way to go. btw I do run several fws and avs together without incident. It just takes a little patience (see Job, Edison) and experimenting (see Einstein, Curie and Pasteur) but can be done.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.