Trying to get Debugger not to popup
Results 1 to 5 of 5

Thread: Trying to get Debugger not to popup

  1. #1

    Trying to get Debugger not to popup

    Hey,

    I installed the google toolbar, and even updated it...but now, i get all sorts of "Error" message's, asking if i would like to debug, box, nothing seroius, just bad java coders and what not...

    the problem is that they are anoying. The debugger that pops up is M$ VC++ 6.0.

    I went through the options and found noting that would fix the problem, is there anything i can do?

    Thanks

  2. #2
    Senior Member
    Join Date
    Aug 2003
    Posts
    1,019
    Without knowing your OS, or what kind of errors are being generated, copy one of the error messages into Google and see what you come up with. IMHO, that's one of the best ways for clearing up issues with errors. If you can't find anything, post your errors here and give AO a crack at them.

  3. #3
    Ok,

    I googled and got a big "dont do this" list of programming mistakes.

    I'm on Win XP Home SP1

    And here is a picture of the error message that i'm getting when i click this link:
    http://www.ddj.com/ftp/


    Thanks

  4. #4
    Senior Member
    Join Date
    Aug 2003
    Posts
    1,019
    Under tools, Internet options, Advanced, there is a checkbox that says "disable script debugging" (6th option down)... see if that takes care of it.

  5. #5
    Thank you.

    I was about to find all of the web programmers i could and shoot them all!

    Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •