Problem with downloader - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Problem with downloader

  1. #11
    Yes, that's my CC number! 576869746568617's Avatar
    Join Date
    Dec 2003
    Location
    Earth
    Posts
    397
    Hijack This and Spybot Search and destroy are two programs that no Windows user should do without. I use them both, along with WinTasks 4 and Ad-Aware.

  2. #12
    Senior Member
    Join Date
    Jun 2003
    Posts
    119
    Yea I tried the Spybot S&D. And for some reason I still have it. Its weird can anyone tell me if there is someway that I ca manually remove it?
    [glowpurple]The inside secrets of big buisness are being leaked onto the Net - (who\'s fault is that ) - Me[/glowpurple] http://www.AntiOnline.com/sig.php?imageid=419

  3. #13
    Yes, that's my CC number! 576869746568617's Avatar
    Join Date
    Dec 2003
    Location
    Earth
    Posts
    397
    I don't know about manually removing it, but ad-aware will remove it, and ad-aware has an uninstall that actually works!

  4. #14
    Senior Member
    Join Date
    Jun 2002
    Posts
    311
    Yea I tried the Spybot S&D. And for some reason I still have it.
    Is ad-aware and S&D both updated?

  5. #15
    The Doctor Und3ertak3r's Avatar
    Join Date
    Apr 2002
    Posts
    2,744
    Both progs have an update function, I know with Spybot s&d it check for updates for the definitions as well as the core prog.. current version is 1.2..

    BTW.. havent had problems uninstalling spybot.. some of my customers get a bit funny if you leave any "Unusual" Progs behind.. so I use it and remove it.. delete it's prog Files folder job 99.9% done.. . extra time goes on their bill.. to bad too sad.. the good customer read the instructions and I only visit once in a while to have a Beer..

    Cheers
    "Consumer technology now exceeds the average persons ability to comprehend how to use it..give up hope of them being able to understand how it works." - Me http://www.cybercrypt.co.nr

  6. #16
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    OK,


    You have good advice so far, so please use it.

    1. Update AdAware and Spybot S&D and your AV.
    2. Reboot into safe mode and run them all again.
    3. Get WinPatrol from http://www.winpatrol.com install it and check "Startup Programs" and "IE Helpers" (BHOs) look for items that refer to the malware you describe. I would kill all the BHOs you will be prompted to re-install as and when you need them RUN IN SAFE MODE
    4. Go to http://www.merijn.org/downloads.html and get "CWShredder" and "Startuplist"... run them both and look for anything related to your malware in "Startuplist" You must not have any browser windows open. RUN IN SAFE MODE
    5. Go to http://www.webattack.com/get/hostadmin.html and clear anything suspicious in the Windows Hosts folder.
    6.Reboot
    7.Run HijackThis again and post the log file here and I will look at it for you.


    Good luck
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •