CGI Help
Results 1 to 6 of 6

Thread: CGI Help

  1. #1
    Junior Member
    Join Date
    Jun 2002
    Posts
    14

    CGI new to me

    i download a guestbook cgi script from http://www.lkcc.org:8500/index.php and
    i ve folow the instruction for instalation ,i just cant get it to work,i got no idea what the problem is?

  2. #2
    Senior Member
    Join Date
    Jun 2003
    Posts
    772
    ? have you got a webserver installed?
    Like apache? You won't be able to run cgi files without first installing a webserver
    The above sentences are produced by the propaganda and indoctrination of people manipulating my mind since 1987, hence, I cannot be held responsible for this post\'s content - me

    www.elhalf.com

  3. #3
    Junior Member
    Join Date
    Jun 2002
    Posts
    14

    CGI Help

    webserver installed?i got no idea
    whats happening is the hosting company supports CGI ,
    so far i managed to upoad the guestbook to /var/www/cgi-bin
    i belive this is correct path,
    now i dont know what to do?

    also when i upoad my website to the new hosting company i already had a guestbook.htm and guestbook.js
    i dont know if that got something to do or not?

  4. #4
    Senior Member Raion's Avatar
    Join Date
    Dec 2003
    Location
    New York, New York
    Posts
    1,299
    You've lead me to understand that you don't know if you have a webserver installed and that you are using a website provider for your site. Are you sure your webhost supports CGI? If so maybe you should try starting over and doing the steps again. Maybe you've skipped one step by mistake. Hope it helps.
    WARNING: THIS SIGNATURE IS SHAREWARE PLEASE REGISTER THIS SIGNATURE BY SENDING ME MONEY TO SEE THE COMPLETE SIGNATURE!

  5. #5
    Senior Member
    Join Date
    Jun 2003
    Posts
    772
    Yes, what happens when you surf to the guestbook?
    Just create a like to it from the main page.
    The above sentences are produced by the propaganda and indoctrination of people manipulating my mind since 1987, hence, I cannot be held responsible for this post\'s content - me

    www.elhalf.com

  6. #6
    Junior Member
    Join Date
    Jun 2002
    Posts
    14
    i fix it up now

    what was wrong is a was supposed to put in in /var/www/html
    it was in wrong folder

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •