Auto-connection?
Results 1 to 9 of 9

Thread: Auto-connection?

  1. #1
    Junior Member
    Join Date
    Jan 2004
    Posts
    10

    Talking Auto-connection?

    Hey,I have a problem with my pc.I run winXP and since the last week apparently and often
    it dials-up to connect to internet without ''asking'' me! Is that because of a worm or something?
    I have zonealarm pro as a firewall and panda antivirus platinum.Can u suggest me any better
    antivirus program?Any ideas about my problem?..........................Thankz!

  2. #2
    Member
    Join Date
    Sep 2001
    Location
    Belgium
    Posts
    95

    Post

    Try Ad-Aware 6.

    Just google it, download and install.

    Set for scanning in compressed files also.

    Scan and delete all files found.

    Probably you got one or more Auto-diallers on your PC.

    Grtz,

    JaKe.

  3. #3
    Senior Member
    Join Date
    Jun 2003
    Posts
    772
    Indeed, do what sparkant said, also I don't know if Panda antivirus is a good one as I've never used it. Do you keep the defintion file up-to-date.

    BTW: jo, close-by fellow belgian
    The above sentences are produced by the propaganda and indoctrination of people manipulating my mind since 1987, hence, I cannot be held responsible for this post\'s content - me

    www.elhalf.com

  4. #4
    Member
    Join Date
    Sep 2001
    Location
    Belgium
    Posts
    95

    Post

    Panda's Titanium is, AFAIK, as good as Norton or McAffee.

    And for what it's worth, it's only 37 Euro's, instead of 45, like Norton and McAffee.

    The main problem is that an AV package only protects you against real virii, and not against Spy-ware or auto-diallers.

    Why this is, beats me. But we're lucky that there's a free package like Ad-Aware, IMHO a fine piece of free soft with aesy-to-use functions.

    Grtz from Antwerp to El-Half!

    Grtz,

  5. #5
    Senior Member
    Join Date
    Aug 2001
    Posts
    267
    Try "Spybot Search & Destroy". (do the updates )
    It goes much further than AdAware (still a good program)

    Sounds like you may have one of those 'xxxdialers'

  6. #6
    AntiOnline Senior Member souleman's Avatar
    Join Date
    Oct 2001
    Location
    Flint, MI
    Posts
    2,884
    Since when did adware/spyware become a virus? Maybe thats why AV programs don't block them... they are not a virus.

    visnu> What are you doing when you connect to the internet? There is a setting in XP to "auto connect when needed" which will automatically dial out any time your computer trys to access the internet. Its possible that you turned that on so now when the computer wants to be on the internet, it connects itself.
    \"Ignorance is bliss....
    but only for your enemy\"
    -- souleman

  7. #7
    Macht Nicht Aus moxnix's Avatar
    Join Date
    May 2002
    Location
    Huson Mt.
    Posts
    1,752
    Originally posted here by souleman

    visnu> What are you doing when you connect to the internet? There is a setting in XP to "auto connect when needed" which will automatically dial out any time your computer trys to access the internet. Its possible that you turned that on so now when the computer wants to be on the internet, it connects itself.
    Very true, and I would believe that your answer lies here. If you have an IM client configured to autoconnect, or an antivirus program that is attempting to autoupdate, this could (and will) cause your XP box to attempt to connect to the internet,.
    Perhaps you should use the cnt+alt+del and bring up your task manager when this happens and see just which program is attempting a connection.
    \"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, Champagne in one hand - strawberries in the other, body thoroughly used up, totally worn out and screaming WOO HOO - What a Ride!\"
    Author Unknown

  8. #8
    Some Assembly Required ShagDevil's Avatar
    Join Date
    Nov 2002
    Location
    New Jersey
    Posts
    718
    Visnu,
    You may need to disable:
    -Windows Update
    -MS Works update
    -Internet time-synchronisation feature

    Two other features of XP that auto-dial the Internet
    - the Search Assistant
    - Help and Support Center

    You may need to install the Windows XP Service Pack 1 (SP1). This may fix some bugs for the Search tool.
    For the Help and Support Center,
    click Options -> Search Options, then disable the option to search the MS Knowledge Base.

    Also, check here for some assistance
    XP Services



    Note - This is just a summary of an article from Here
    The object of war is not to die for your country but to make the other bastard die for his - George Patton

  9. #9
    Junior Member
    Join Date
    Jan 2004
    Posts
    10
    Thankz anyway,i think i will find the solution........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •