GUI boot setting......
Results 1 to 3 of 3

Thread: GUI boot setting......

  1. #1
    Member
    Join Date
    Jan 2004
    Posts
    42

    GUI boot setting......

    Hello Dears....

    I installed Redhat Linux 9.0 and it had been installed correct..But I can not log in in GUI mode.
    Only text mode... I have been changed /etc/inittab file to boot in GUI mode. But I am receiving a message like that..................

    INIT: Id "x" respawning too fast: disabled for 5 minuts.

    Any advise to set it up.....................thank you all
    Hello Dear..
    Share on Google+

  2. #2
    BIOS Bomber
    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    357
    ....dont you have this in the os forum too? this has nothing to do with security man, delete it and use the one in the correct forum.

    as for your question, post your xf86config configuration file to the OSs forum where this question is also located, and then maybe i can figure something out for you.
    "When in doubt, use Brute Force."

    Never argue with an idiot. They'll drag you down to their level, then beat you with experience.
    Share on Google+

  3. #3
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    This thread is close. Avols, there is no need to post things twice. Just have patience. If you aren't willing to wait then go visit http://www.linuxquestions.org. They specialize in Linux and will probably answer faster on questions that are specific to the OS.
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •