Stopping Kazaa loading at start up for specific users on a 2K box
Results 1 to 9 of 9

Thread: Stopping Kazaa loading at start up for specific users on a 2K box

  1. #1
    Member
    Join Date
    Sep 2001
    Posts
    37

    Stopping Kazaa loading at start up for specific users on a 2K box

    Hi all,

    I have a Win2K box at home, with seperate accounts for the three of us living there. However, one user (a teenager...groan!) has downloaded Kazaa.

    I'd like to stop Kazaa loading at start up for myself and the other user, but leave things as is for the third account.

    How do I do this?

    I've searched the Registry but nothing leaps out at me as being a likely registry key that will do this. Similarly, I can't find any guidance for this on TechNet.

    If anyone has any ideas on this, or can point me to a suitable resource on the net, I'd be grateful.

    Thanks all,

    Alan Mott

  2. #2
    Senior Member Info Tech Geek's Avatar
    Join Date
    Jan 2003
    Location
    Vernon, CT
    Posts
    828
    Tell them to switch to IRC and hit the XDCC chat rooms it will save you all a bunch of headaches.

    or try this http://216.239.39.104/search?q=cache...hl=en&ie=UTF-8

  3. #3
    Banned
    Join Date
    Aug 2001
    Location
    Yes
    Posts
    4,429
    The link posted by Info Tech Geek should do the job. I'd like to add that it is a very bad idea to have Kazaa running at start-up, though. Maybe a little talk with the teenager about the dangers of having Kazaa constantly running would be a better, far more effective way

  4. #4
    Member
    Join Date
    Jun 2003
    Posts
    71
    One way to edit your startup menu in Windows 2K is to right click on your task bar, pick Properties, the click on the Advanced tab. At the bottom of that pane is a white box with various programs for your start menu. Uncheck Kazaa, then hit apply then ok.

    Another way is to open up My Computer, click on Documents and Settings, "Your User Name", Start Menu, and then remove Kazaa from any folder you find within.

    I believe this should only affect the user that you go under and not all users on the computer.

    Watcher.
    \"The feeling of losing your mind is a terrible thing. But once it\'s gone, you\'re fine.\"
    Carrie Fisher

  5. #5
    Antionline Herpetologist
    Join Date
    Aug 2001
    Posts
    1,165
    You should look under HKKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\CurrentVersion\Run in the registry.

    Cheers,
    cgkanchi
    Buy the Snakes of India book, support research and education (sorry the website has been discontinued)
    My blog: http://biology000.blogspot.com

  6. #6
    Senior Member
    Join Date
    Nov 2003
    Posts
    247
    Check also under Start>Run>msconfig. There is a "Start Up" bar, which will let you check and uncheck programs that have been set to automatically load.
    www.ADigitalPimp.com
    There is a ghost in the machine, and he is my friend.

  7. #7
    Junior Member
    Join Date
    Mar 2003
    Posts
    12
    From your taskbar
    <{start}
    > Run {in the box type [MSconfig]}

    Tab to startup and deselect the option button for Kazaa and anyother programs you don't want to startup.

  8. #8
    Member
    Join Date
    Jun 2003
    Posts
    71
    The START/RUN/MSCONFIG works great in Windows XP. However it has never existed in any version of Windows 2000 that I have ever used. Including Server, Home, and Pro.

    Every so often I'll forget that and try to type msconfig in the run box of a Win2K machine. All it does is tell you that Windows can't find it.

    Watcher
    \"The feeling of losing your mind is a terrible thing. But once it\'s gone, you\'re fine.\"
    Carrie Fisher

  9. #9
    Senior Member
    Join Date
    Mar 2003
    Posts
    452
    Open Kazaa, go to the options of the program, and there is an option for it to start with windows automatically.


    --PuRe
    Like this post? Visit PuRe\'s Information Technology Community. We\'ve also got some kick ass Technology Forums. Shop for books and dvds on LiveWebShop.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •