firewall permissions vanished
Results 1 to 8 of 8

Thread: firewall permissions vanished

  1. #1
    Junior Member
    Join Date
    Jul 2003
    Posts
    24

    firewall permissions vanished

    i am running kerio firewall. just now when i turned on my pc i noticed kerio started asking me again for program permissions. when i looked in the admin settings all of my program permissions were gone. it was like a fresh install of the firewall. have any of you noticed this behavior before with kerio or any other firewall? i did a virus scan and it came back clean. i have system restore turned off, the rest of my programs are as they always was. kerio was the only thing that changed. is there a type of virus that could cause this and not be detected by mcafee? my pc is password protected, and im 100% possitive no one has been on it since i was on it last.


    im running win xp pro
    mcafee virus scan 2004 completely updated


    any ideas?

  2. #2
    Senior Member
    Join Date
    Nov 2003
    Posts
    247
    The same thing has happened to me in the past when I used Sygate Firewall with several versions of Windows.

    Although annoying, I never noticed any other problems. I wouldn't worry about it too much unless it happens again.

    (I believe it may have something to do with auto-matic updating of the firewall. The configuration file is sometimes replaced.)
    www.ADigitalPimp.com
    There is a ghost in the machine, and he is my friend.

  3. #3
    Definitely not a virus or trojan.Yes it does happen sometimes but make sure u set access permissions 4 frequently used programs in settings

  4. #4
    Senior Member
    Join Date
    Dec 2003
    Posts
    121
    Certainly not a trojan or a virus...don t worry so much..anyway never used kerio firewall...
    Is that the place where I am supposed to say sth clever and brilliant so that everybody understands how clever nice guy I am????
    Screw you guys I am going home!-Kartman

  5. #5
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    I have not used Kerio myself, but I have had exactly the same symptoms with other defence software. It usually happens when you have loaded some new software, updated windows/IE or whatever.

    It does not happen every time I update or load something new, but this certainly seems to be the trigger.

    Had you done any updates or new installations?

    Cheers
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  6. #6
    Junior Member
    Join Date
    Jul 2003
    Posts
    24
    yes i used the windows update and downloaded the remaining 3 criticals. turned off the pc. came back after a while and all my permissions were gone. after all these years its the first time ive seen that happen. i guess the windows update may have caused it after all. thanks for all the replies, its good to know its nothing serious.

  7. #7
    How did your permissions dissapear? was there an object in the way?

  8. #8
    Member
    Join Date
    Aug 2003
    Posts
    42
    Same thing happened to me two days ago, I was playing a game that crashed, had to reboot and when my PC came back it was like I had just installed Sygate fresh, it was asking me for permission for websites and Instant Messenger and stuff. I had to basically reconfigure my firewall all over again.

    It's worth noting however, that all of my Advanced rules were still in place. Doesn't seem to harmful, although it's an example of my computer exhibiting a little more personality than I'm comfortable with.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides