Can't view web page...
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: Can't view web page...

  1. #1
    Senior Member wiskic10_4's Avatar
    Join Date
    Jan 2004
    Location
    Corpus Christi, TX
    Posts
    254

    Can't view web page...

    OK, lemme ask a stupid question -
    I've created a web-page for my Research class. I can view it from any computer in the university, but not anywhere outside the LAN. Is there some sort of restricted viewing, confined only to the school's network??? Forgive me - I know a lot about computers, but not so much about networking, etc. Here's the link to my page:
    http://sunwebs.cslab.utpb.edu/cs4395-team4/
    Any theories would be greatly appreciated. Thanks,
    -Wiski C.

  2. #2
    Macht Nicht Aus moxnix's Avatar
    Join Date
    May 2002
    Location
    Huson Mt.
    Posts
    1,752
    Well, I can get the page, but the images are not showing.
    UT Permian Basin - Spring 2004
    \"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, Champagne in one hand - strawberries in the other, body thoroughly used up, totally worn out and screaming WOO HOO - What a Ride!\"
    Author Unknown

  3. #3
    Senior Member
    Join Date
    Dec 2003
    Location
    Pacific Northwest
    Posts
    1,675
    wiskic,

    That part of the university's network may not be accessable from the outside for the students. You could always talk to the IT Dept to see if they'd help out. When I was taking Cisco courses at the college, I wanted to access our lab from home and practice configuring the routers, butttttttt.... that particular network was also without global access.



    edit: I only get the page not accessable msg



    edit again: www.sunwebs.cslab.utpb.edu - same result.

  4. #4
    Senior Member wiskic10_4's Avatar
    Join Date
    Jan 2004
    Location
    Corpus Christi, TX
    Posts
    254
    moxnix -
    So the page came up for you in WA, but it won't pull up anywhere else... strange.....
    What images didn't load - the wordart at the top of the page, or just the hit counter? Or both? Damn, now I'm even more confused... Relyt - I know the kid who set up the webpages - he may be able to take off the restrictions....but how did moxnix view it? I'm lost... The more I mess with these damn computers, the more I realize how much I don't know.... Thanks for the speedy replies, guys....
    My Corner of the Intarwebz: Jeremy Dean Online

  5. #5
    Senior Member
    Join Date
    Dec 2003
    Location
    Pacific Northwest
    Posts
    1,675
    Moxnix got any ideas?


    So how come you get part of it to work living in Washington and I'm in North Carolina and it won't load any part of it?

    (I used to live in Everett and Anacortes)

  6. #6
    Macht Nicht Aus moxnix's Avatar
    Join Date
    May 2002
    Location
    Huson Mt.
    Posts
    1,752
    You got me.....the images might not be loading for me because I use proxomitron but why I can get there and you can't.....?????
    \"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, Champagne in one hand - strawberries in the other, body thoroughly used up, totally worn out and screaming WOO HOO - What a Ride!\"
    Author Unknown

  7. #7
    Senior Member wiskic10_4's Avatar
    Join Date
    Jan 2004
    Location
    Corpus Christi, TX
    Posts
    254
    Hmmm.....
    Damn - I'm in Odessa TX, and I can't view it from home... My friend, from the same neighborhood, tried, and he can't get it either. Another friend, this one in Paint Rock, TX (about 3hrs. away) tried, but to no avail. And my ma tried it up in Tulsa, OK, but she couldn't get it either. Relyt can't get it in NC, but some how, moxnix can load it halfway across the country, in WA... Well, if moxnix can get it, it's not a restriction from within the university... Perhaps the browser configuration???? Everyone that's tried it used M$ explorer... What browser are you using, moxnix???
    Thanks again for the help...
    -Wiski
    My Corner of the Intarwebz: Jeremy Dean Online

  8. #8
    Senior Member
    Join Date
    Feb 2002
    Posts
    1,210
    I see it ok.. it wants me to load graphic rendering and I didn't feel like it so I also see no images.. except that one that looks like a beer glass below the hit counter..
    this one..

  9. #9
    Senior Member wiskic10_4's Avatar
    Join Date
    Jan 2004
    Location
    Corpus Christi, TX
    Posts
    254
    And WHY did I get negative Anti-Points for this post??? Is it because it's not security related??? My bad... I guess I should have stuck it somewhere else... Geez, people get pretty anal about the posting procedure around here... 7 posts, and already "tends to assign" negative posts.... Oh well...
    SOOOOOOOOOOOOORRRRRRRRYYYYYYYYYYYYYY!!!

    -Wiski C.
    My Corner of the Intarwebz: Jeremy Dean Online

  10. #10
    Macht Nicht Aus moxnix's Avatar
    Join Date
    May 2002
    Location
    Huson Mt.
    Posts
    1,752
    I'm using Mozzila Firefox as a browser, and that might be the difference.
    \"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, Champagne in one hand - strawberries in the other, body thoroughly used up, totally worn out and screaming WOO HOO - What a Ride!\"
    Author Unknown

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •