System running like Kucinich--slow. - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: System running like Kucinich--slow.

  1. #11
    AO übergeek phishphreek's Avatar
    Join Date
    Jan 2002
    Posts
    4,324
    As an aside, and because I completely forgot the first time around, my wife took her old hard drive, installed it in the new computer and reformatted it. Could that have anything to do with this?
    Depends on how she installed the drive. Did yo make it master or slave? What is the speed of the drive? If the speed of the drive is slow, then its not going to be blazing fast like the new disks are.

    Did you try to adjust the performance settings like I recommended.

    The svchost isn't a virus. Look at my link above.

    The virus is sCVhost.exe, not svchost... which, I didn't see it in your list.
    And, your AV didn't catch it...
    Quitmzilla is a firefox extension that gives you stats on how long you have quit smoking, how much money you\'ve saved, how much you haven\'t smoked and recent milestones. Very helpful for people who quit smoking and used to smoke at their computers... Helps out with the urges.

  2. #12
    Junior Member
    Join Date
    Feb 2004
    Posts
    3
    Phish:

    I did adjust the setting as you pointed out earlier. There is an increase in the system speed.

    As for the other hard drive, it is a slave, older, but I don't think that was the problem. Thanks for the info on svchost - I feel much better now. I suppose I shall see how things go for a little while.

    Thanks to everyone.

  3. #13
    this could also be a hardware problem ( memory).
    if you have two (or more) modules installed, check if they are the same brand, cl-time, and mhz's...
    example:
    nanya pc2100 cl2 266mhz, could cause problems with one with lower or higher speed, like pc2700 / pc3200.
    or with a module with a different cl-time...

    get the point?

    if this is all ok, then try running a memory test with this program:
    http://www.memtest86.com/
    and let it run for about two hours ( it makes a linux bootdisk for you of which you need to boot to get the program running....)

    also, with all the things installed, i don't think it would be a bad idea to check if you must defrag your harddisk.

  4. #14
    Junior Member Raelz's Avatar
    Join Date
    Feb 2003
    Posts
    22
    I'm always late on these threads. Jeez.

    Anyway, just though I'd drop my two cents.

    A few months ago I upgraded to NAV 2003, and my machine began to ran slow. Turns out, like I believe was stated earlier that NAV can be a resource hog, and it is indeed sometimes. I disbaled auto-protect in the systray and everything was fine. So just something you could try if you want.

    GL

  5. #15
    Senior Member
    Join Date
    Feb 2002
    Posts
    518
    Originally posted here by phishphreek80
    avenger_jcc

    That doesn't have to be viral. If he has an AV scanner and its up2date, then the chances of it being viral are pretty slim.

    http://support.microsoft.com/default...b;en-us;250320

    ah, you edited your post...
    Yep yep, misread a entry...
    Remember -
    The ark was built by amatures...
    The Titanic was built by professionals.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •