AVG Rescue Disk - Problem
Results 1 to 3 of 3

Thread: AVG Rescue Disk - Problem

  1. #1
    Senior Member Falcon21's Avatar
    Join Date
    Dec 2002
    Location
    Singapore
    Posts
    252

    Lightbulb AVG Rescue Disk - Problem

    I format all the disks and created the AVG Rescue Disk. However, when I boot my WinME with the disk in floppy drive, I get a 'Invalid system disk' error. Does anyone here know how to fix this? Thanks!


  2. #2
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    I am guessing here, but I think that you have to create a bootable floppy first ? I seem to recall some sort of issue with WinME and bootable floppies?

    I have a machine with WinME and AVG so I will try it later on today and edit this post with what I have found.

    Cheers

  3. #3
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    OK I have to post again because I passed my "sell by date"

    I got exactly the same problem..................it doesn't work.

    What to do:

    You need to create a system disk on a Win98 machine then insert that as disk one and run the AVG proggy.

    You might be able to create the disk in ME, but I am sure that you need the CD, as I don't think all the required files are loaded on installation? Perhaps you could browse the CD?

    Remember to move all the little sliders to make the three disks read only

    Cheers

    EDIT............expect it to take quite a long time............mine has been running for about three hours. Sorry for the delay in responding............had to dig out and set up a Win98 box for the first bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •