Like a IDIOT:RPC
Results 1 to 4 of 4

Thread: Like a IDIOT:RPC

  1. #1
    Senior Member
    Join Date
    Aug 2002
    Posts
    123

    Unhappy Like a IDIOT:RPC

    Like a idiot I disabled the RPC service instead of stopping the service. Now I am having a heck of a time starting up the service. I get the error 1058 message. This is happening on XP Home Edition. I even went into the recovery console and did the command: ENABLE RpcSs SERVICE_AUTO_START : and still no luck. Don't tell me I have to format for this. Help!!!!!!!!

  2. #2
    Senior Member DeadAddict's Avatar
    Join Date
    Jun 2003
    Posts
    2,583
    You might want to try restoring it to a period before you disabled it. that should fix the problem

  3. #3
    Senior Member
    Join Date
    Oct 2003
    Posts
    707
    Here try this solution :

    RpcSs Service

    I am rather happy at the solution I stumbled on to. I hypothesized that the reason behind the non-compliance of RPC from starting was the hardware profile not being selected. I modified the following registry key: HKEY_CURRENT_CONFIG\System\CurrentControlSet\Enum\ROOT\Legacy_RPCSS\0000 Then I changed the CSConfigFlags from 1 to 4 (choosing my hardware profile). After changing it, I tried to start the RPC service and it did. I restarted the computer and everything came back to normal. Hopefully people who have the same problem may refer here for a possible solution Many thanks
    Hope that helps but I'll see if I can find anything else .......
    Operation Cyberslam
    \"I\'ve noticed that everybody that is for abortion has already been born.\" Author Unknown
    Microsoft Shared Computer Toolkit
    Proyecto Ututo EarthCam

  4. #4
    Senior Member
    Join Date
    Aug 2002
    Posts
    123

    Finally :-)

    That did it!!!!!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •