External USB2.0 H.D.D
Results 1 to 3 of 3

Thread: External USB2.0 H.D.D

  1. #1
    Member
    Join Date
    May 2003
    Posts
    83

    Red face External USB2.0 H.D.D

    hi all


    OS : WINXPPRO
    H.D.D: W.D 40g
    External box by intex
    i conect external h.d.d ( hi-peed 2.0) to my comp. which is non hi speed port
    the find new hardware wizard find the h.d and i got this message:
    =========
    The usb mass Storage device is HI-Speed usb device and will function at reduced speed
    when plugged into a non hi speed port.
    =======
    the problem am facing is, i dont see the external hd in My Computer.

    how do i solve that prob.?
    thanks
    coolcamel

  2. #2
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hmmm,

    I would have expected it to show as "G:/"?

    Did you load the drivers/software BEFORE you physically connected the device?

    Have you got USB enabled on your box.

    I know those are silly questions, but they have accounted for more failures to recognise USB devices than any other problem I have encountered

    Cheers

  3. #3
    Member
    Join Date
    May 2003
    Posts
    83

    its 9:48am and goodmorning (its2 choco ring donuts and black coffee )

    hi nihil
    thanks 4 ur time

    =========
    I would have expected it to show as "G:/"?

    i would have expeted it to show as "G:" or "F:" i just want to see it there .
    ====================================================
    Did you load the drivers/software BEFORE you physically connected the device?

    well, no coz the system deteced it atoumatcilly.and the driver which is packed with it just for win 98, and after i got this message( The usb mass Storage device is HI-Speed usb device and will function at reduced speed when plugged into a non hi speed port ) i expected it to be there,( u know............... am sad coz its not there ).
    ===================================
    Have you got USB enabled on your box.

    yes, it was.and i was using my scannr on the other usb port.
    =======
    thanks.
    coolcamel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •