HD problem!:S
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: HD problem!:S

  1. #1
    Junior Member
    Join Date
    Nov 2003
    Posts
    17

    HD problem!:S

    i have a western digital 3 gigs hD as a slave
    i use it as a back up for my programs and some of my data
    now whenever i attach it
    with a seagate master HD
    and i try to access any of my drives on the WS
    it says drive need to be formatted yes or no:S
    although it were working b4
    how can i get over this?

  2. #2
    Member
    Join Date
    Mar 2004
    Posts
    40
    Whats your OS and what type of formatting did you choose for both drives?
    Signature image is too tall!

  3. #3
    Junior Member
    Join Date
    Nov 2003
    Posts
    17
    the seaget( Master Drive) is NTFS
    the western is FAT
    My OS is winxp pro

  4. #4
    Member
    Join Date
    Mar 2004
    Posts
    40
    Some formats have a max size..for instance, FAT's max size might be 2 or 3 gigs..I don't remember, can anyone clarify this?

    But anyways..Since your on XP Pro, you have the ability to view the other drive...so thats not the problem.

    Have you tried going into the add new hardware wizard and going that route?

    Check your jumper settings too, cable select can be a bit trivial at times i've noticed..

    Are you running them off of the same IDE cable or seperate IDE's?

    Also, what model are both of the HD's and what size is the western digital?

    Does that WD HD actually have any data on it?

    And do you have an OS on your 3 gig?

    I would highly suggest you convert your FAT drive to NTFS if you have that ability..but thats just me.. This "might" solve your problem as well..but I don't see it being that way.
    Signature image is too tall!

  5. #5
    Junior Member
    Join Date
    Nov 2003
    Posts
    17
    i tried all of this but nothing worked
    except coverting my NTFS to FAT
    i tried all the others it gives me the same error:S

  6. #6
    Member
    Join Date
    Mar 2004
    Posts
    40
    And your sure you don't have a bad HD?
    Signature image is too tall!

  7. #7
    Banned
    Join Date
    Jun 2003
    Posts
    927
    Heh i had the same problem with a WD 40 and WD 80 (slave) drivers...ok bro here is what you gotta do...

    1. download my attachment
    2. format a floppy and put the files into the floppy
    3. i assume you have some partitions on your master drive if not create one larger than your slave drive (3GB)
    4. next restart your computer with the boot disk in the floppy drive
    5. go onto tools or something (i think its the 4th option) and select copying partitions
    6. then select your slave drive in field 1 and the partition on your master drive you want it to copy to
    7. wait a bit for the proccess and then exit the boot programm and it will automaticly restart
    8. the files should be in the master partition and now you can format your slave drive and put the files back
    Please let us know if it has worked or not worked, if not I'll be glad to help ya more

    edit: the file is too big to be attached in a post...i think it is this on this website of WD...download the data lifeguard v11.0 for DOS in a .exe format and run it, it will guide you in creating the boot disk...after that just follow my steps from step 3

  8. #8
    Junior Member
    Join Date
    Nov 2003
    Posts
    17
    @ script kiddie
    i followed ur way but nothing happened
    it just formatted the destination drive:S
    i think im gonna format and let whatever happen

  9. #9
    Banned
    Join Date
    Jun 2003
    Posts
    927
    you were not supposed to format it...there is a option to copy a partition not to delete a partition...

  10. #10
    Junior Member
    Join Date
    Nov 2003
    Posts
    17
    i didnt choose to format
    i choosed from utilities to copy a partition
    then i choosed the source and destination partitions
    and it formatted the destination partition:S
    i didnt choose to format((

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •