Not exactly security but can anyone help!?!
Results 1 to 4 of 4

Thread: Not exactly security but can anyone help!?!

  1. #1
    Junior Member
    Join Date
    Mar 2004
    Posts
    3

    Angry Not exactly security but can anyone help!?!

    Okay HELP ME!! I know this question may have been asked fifty billion times but this situation is so frustrating and I'm not sure where to turn!!

    I used to have a linksys wireless router, it was a b router. I'm not sure the model...sorry! But I'm only mentioning it as a reference as these problems never EVER happened with that router. I know it was set on channel 11 but that's about all I'm sure about.

    I recently purchased this new router as I have g capabilities in my laptop. I was so excited until it started kicking me off. It would kick me off my connection (which I left SSID named as linksys but have since changed) and then reconnect me to linksys. Or it would kick me off and connect me to some AP named "oranthol" which I have no idea what that is. I've since figured out it was someone else's AP. I also had problems where it would kick me off, reconnect me to my AP, then the signal would decrease, increase, decrease, kick me off, reconnect me to someone else's AP, and then kick me off again. I have since renamed my connection SSID name thingy, I have changed channels, I have set up my XP settings so it won't automatically connect to "available" networks with stronger signals, and I deleted those "preferred" networks so only my SSID shows up as "preferred" and it'll only connect me to that. Yet...even as I sit here typing it KEEPS KICKING ME OFF!!! It only reconnects me to MY AP now but i just don't get it. I download a free signal finder thing and I can see other people's wireless AP's. Everyone is on channel 6 and I changed mine to channel 11...I'm not sure what it's being measured in but it says I have an SNR of 58, and Signal of -3?? I'm using a program called Network Stumbler to see that information. Everyone elses SNR is lower than mine and their signal is more negative...like -24 as opposed to mine of -3. Does anyone know how I should interpret these numbers from net stumbler?! Now, I did some reading on linksys.com and it basically told me to do everything I already have, which hasn't helped... Also I have upgraded the firmware...I just...I am a computer person but this is my first problem with wireless and I'm lost!! My old router was great...it NEVER did this...what is WRONG?! HELP!!

  2. #2
    Senior Member
    Join Date
    Feb 2004
    Posts
    197
    Same thing happened to my once. call the old router company and they'll tell you what to type in your browser then you'll have to enter a password and cofigure it (disable it)

  3. #3
    Junior Member
    Join Date
    Mar 2004
    Posts
    3
    Uh...I called tech support, they told me to fix some stuff and that was all they could do and after i hung up with them it kicked me off and back on again. So yeah.

  4. #4
    Banned
    Join Date
    Jul 2003
    Posts
    24
    Hi,

    The wireless clients assocaite to the wireless APz based on signal strenght and signal qulaity.
    Running a different channel does not necessarily means that it is the best channel.

    By default most of .11b devices are configured to run on channel 6 ie [2437 Mhz] and so on.

    The values -3dbm is actually a noise value, the more the noise, the more signal strength you will need to over come that noise. Std should be atleast -90
    (-100 dbm is lowest or no noise). The signal strength should be atleast 50 - 60% if not more.

    Now try the options below and you will not be kicked any more-

    1 Try to call your respective vendors and ask them to upgrade your devices to the latest
    firmware.
    2 Try to choose channels 1/6/11 for .11b cards, if its .G standard then ensure that AP
    has the right options checkd for backward compatability.
    3 Try to change the SSID and ensure that it is case sensisitve, so it should be the same on the client and the AP.
    4 Some devices limit the traffic by using options like Basic/Enabled, On/Off, try to enable all the options dont deny any datarates.

    This will surely make a difference, else return with the correct model number for the client cards and APz that you are running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •