new apache vuln?
Results 1 to 3 of 3

Thread: new apache vuln?

  1. #1
    Senior Member st1mpy's Avatar
    Join Date
    Jun 2003

    new apache vuln?

    Apache-Coolio.c --> remote for openssl for freebsd , netbsd, openbsd

    heads up guys patch ur boxs
    Un Seen But Well Heard Of

  2. #2
    Just Another Geek
    Join Date
    Jul 2002
    Rotterdam, Netherlands
    Do you have anymore info on this?
    What's the vulnerability that gets exploited?
    What version of OpenSSL? What version of Apache?

    I found only 2 references through google. 1 was down and the other gave me about as much info as this does.
    Oliver's Law:
    Experience is something you don't get until just after you need it.

  3. #3
    Jaded Network Admin nebulus200's Avatar
    Join Date
    Jun 2002

    EDIT: Ok, I apparently gave the guy too much credit.

    apache-coolio.c 21-Oct-2003 09:58 9k
    My guess is it is quite old...Found it listed on an old web site that is down, but damn google caches are cool

    There is only one constant, one universal, it is the only real truth: causality. Action. Reaction. Cause and effect...There is no escape from it, we are forever slaves to it. Our only hope, our only peace is to understand it, to understand the 'why'. 'Why' is what separates us from them, you from me. 'Why' is the only real social power, without it you are powerless.

    (Merovingian - Matrix Reloaded)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts