NAV Help
Results 1 to 6 of 6

Thread: NAV Help

  1. #1

    NAV Help

    I am running NAV on my box and sometimes Auto-Protect is disabled and/or unable to be enabled on my box. I am running XP Pro. Sometimes I shell into BB4Win. I already looked around in msconfig and administrative tools. Any thoughts on how I could fix this or what the problem is?

    -Cheers-

  2. #2

  3. #3
    I'm going to test it out but it doesn't look like anything that really explained anything about it, just a few conjectures.

    -Cheers-

  4. #4
    Senior Member
    Join Date
    Sep 2003
    Posts
    126
    if you went to your start up menu and disabled some of the items you may have hit on one of NAV's I did this one time and it took me about an hour to figure out. you can fix it with the nortan cd.
    or do what I did and switch to kerio personal firewall and avg anti virus. both are free and easy to use. they are all around great programs.
    [Shadow] have you ever noticed work is like a tree full of monkeys you look down and all you see is monkeys below you then you look up and all you see is a bunch of *******s above[/shadow]

  5. #5
    yah. I just went to bit defender free. I will check into those as well, thanks.

    -Cheers-

  6. #6
    Senior Member
    Join Date
    Feb 2002
    Posts
    253
    Which version of NAV are you running (2003 or 2004) ?
    What are the symptoms of the autoprotect problem ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •