Problem With My Windows Xp Start Up
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem With My Windows Xp Start Up

  1. #1
    Banned
    Join Date
    Apr 2004
    Posts
    29

    Problem With My Windows Xp Start Up

    First Off When logging in to windows It takes about 1/2 Min to logg in Next I have 3 programs That try to gain access At start Up My firewall (Zone alarm pro) picks up. CCAPP.EXE, MSMSGS.EXE, SPOOLSV.EXE.. Now I know what msmgs is its Msnmsnger However It keeps comming up after and up even though Im clicking no it cant access. So its weird. Next wtf is ccapp.exe? something to do with norton? And finally I have no idea what so ever Spoolsv.exe is. Plz reply and tell me wtf is going On thankyou

  2. #2
    Senior Member Zonewalker's Avatar
    Join Date
    Jul 2002
    Posts
    949
    learning to use Google is a wonderful thing you know

    ccapp.exe see here
    msmsgs.exe see here
    finally
    spoolsv.exe see here

    all of these were the first hits produced using the process names as search queries - if after reading that lot you don't understand it then come back and ask but please next time look a little bit first

    Z
    Quis Custodiet Ipsos Custodes

  3. #3
    Banned
    Join Date
    Apr 2004
    Posts
    29
    Thankyou

  4. #4
    Senior Member Zonewalker's Avatar
    Join Date
    Jul 2002
    Posts
    949
    no problem
    Quis Custodiet Ipsos Custodes

  5. #5
    Banned
    Join Date
    Apr 2004
    Posts
    29
    However, I still have the start up process taking Up to 1min just to logg in. This is Not Acceptable. How do I fix this? I have tried run-msconfig-lastab- And unclicking all start up programs But that did not work..

  6. #6
    AO Decepticon CXGJarrod's Avatar
    Join Date
    Jul 2002
    Posts
    2,038
    Originally posted here by Faithbeme
    However, I still have the start up process taking Up to 1min just to logg in. This is Not Acceptable. How do I fix this? I have tried run-msconfig-lastab- And unclicking all start up programs But that did not work..
    What are the specs on your computer? Processor, RAM, hard drive speed? Older systems dont run well on XP. Have you checked your machine for spyware? (Spybot Search and Destroy or Adaware) Have you ever done a defrag?
    N00b> STFU i r teh 1337 (english: You must be mistaken, good sir or madam. I believe myself to be quite a good player. On an unrelated matter, I also apparently enjoy math.)

  7. #7
    Banned
    Join Date
    Apr 2004
    Posts
    29
    Yes to all My friend First Off. Next My system is as follows, Its Amd athlon 1800+ 1.54 GHz 256 MB of ram. And im running Xp. It started this about 6 days ago, And to tell you the truth I cant remember what i was doing. I think i might have been Using System Machanics Program.

  8. #8
    AO Decepticon CXGJarrod's Avatar
    Join Date
    Jul 2002
    Posts
    2,038
    Originally posted here by Faithbeme
    Yes to all My friend First Off. Next My system is as follows, Its Amd athlon 1800+ 1.54 GHz 256 MB of ram. And im running Xp. It started this about 6 days ago, And to tell you the truth I cant remember what i was doing. I think i might have been Using System Machanics Program.
    Ok. Are there a lot of icons to the left of the clock. (Or a double arrow next to a couple of icons?) That could indicate you have a lot of programs starting at startup) If you want to see what is running at startup use this program:

    StartUp Control Panel
    http://www.mlin.net/StartupCPL.shtml

    This will create a control panel item that shows you what is starting up on your computer. You can uncheck things to not have them startup on boot. (Beware: this can mess up your system so make a backup)
    N00b> STFU i r teh 1337 (english: You must be mistaken, good sir or madam. I believe myself to be quite a good player. On an unrelated matter, I also apparently enjoy math.)

  9. #9
    Banned
    Join Date
    Apr 2004
    Posts
    29
    Originally posted here by CXGJarrod
    Ok. Are there a lot of icons to the left of the clock. (Or a double arrow next to a couple of icons?) That could indicate you have a lot of programs starting at startup) If you want to see what is running at startup use this program:

    StartUp Control Panel
    http://www.mlin.net/StartupCPL.shtml

    This will create a control panel item that shows you what is starting up on your computer. You can uncheck things to not have them startup on boot. (Beware: this can mess up your system so make a backup)
    LoL. I have Already ruled that out man. thats not it. thankyou anyways. could it be more indepth such as System mechanics might have changed some things?

  10. #10
    AO Decepticon CXGJarrod's Avatar
    Join Date
    Jul 2002
    Posts
    2,038
    Originally posted here by Faithbeme
    LoL. I have Already ruled that out man. thats not it. thankyou anyways. could it be more indepth such as System mechanics might have changed some things?
    Can I ask how you ruled that out?
    N00b> STFU i r teh 1337 (english: You must be mistaken, good sir or madam. I believe myself to be quite a good player. On an unrelated matter, I also apparently enjoy math.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •