IIS HTTP 401.2 error!!
Results 1 to 3 of 3

Thread: IIS HTTP 401.2 error!!

  1. #1
    Senior Member
    Join Date
    Apr 2003

    IIS HTTP 401.2 error!!

    Hi guys, im newbie to this, so..please understand my lack of knowledge. ( also my english )

    I just installed IIS on a machine here at home, just to maintain a personal site, and testing the pages im doing, nothing serious or comercial.
    The Pc is self alone, so, its over a separated network and connection ( no harm done if attacked lol... ) of my other pcs.
    But IIS is giving me problems when i put the IP adress instead of the http://localhost .
    If i make http://localhost it opens the 2 normal pages ( when we dont have a default.asp or whatever ), but if its http:// IP... it ask´s me for a username and a password, and i never got of it, a get that error HTTP 401.2 .
    And if i try open a sub dir on the server say http://IP.../me/fotos.asp it displays the username and pass again and the error is HTTP 401.3 Access denied by ACL ...

    How can i solve this?!

  2. #2
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    The default for IIS is to have both anonymous access and windows authentication checked. Go into IIS manager, right click the site you created, select properties, security, access, (the top one), and uncheck windows authentication. (that's from memory - it is a little wrong but you should find it.

    Then you need to search AO for "secure IIS" and read what you find and implement it before you put the site public.
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  3. #3
    Junior Member
    Join Date
    Feb 2003
    Be sure dont lock the accounts "IUSR_***" and "IWAM_***"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts