Cisco IOS update
Results 1 to 3 of 3

Thread: Cisco IOS update

  1. #1

    Cisco IOS update

    Some of the labs in CCNA 4 v3.0 won't work with the version of IOS we have on our routers. I have 2501 and 2514 series routers. I have IOS version 12.0(14) on them right now. I need to know if can get an update with out the contract. The school I attend does not like the CCNA program we have and won't give us the money for it. the flash file is C2500-D-L.

  2. #2
    Join Date
    Jan 2004
    I have an older one, but I have never need a contract to download an update from cisco, I just registered with my own name. But would not the Admin be the one to deal with this problem, are did I read something wrong. Do you work for them or go to school there.
    Just wondering.
    I have 315 relays and 118 switches and have all the power of a calculator.

  3. #3
    I go to school there but I'm like the teachers free assistant. The tech wouldn't deal with it because they are for lab use only. The teacher said that if I could get a update that I could flash them so that I could finish the labs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts