I need to boot into safe mode without using F8
Results 1 to 8 of 8

Thread: I need to boot into safe mode without using F8

  1. #1
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539

    I need to boot into safe mode without using F8

    hi, i need to be able to boot into safe mode without using F8. because everytime i boot into safe mode it will work just fine until i get this msg. windows/system 32/drivers/agp 440.sys. then the HD still spins like it is doing something but, it does nothing! can you get into safe mode any other way??
    Git R Dun - Ty
    A tribe is wanted

  2. #2
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539

    I need to boot into safe mode without using F8

    hi, i need to be able to boot into safe mode without using F8. because everytime i boot into safe mode it will work just fine until i get this msg. windows/system 32/drivers/agp 440.sys. then the HD still spins like it is doing something but, it does nothing! can you get into safe mode any other way??
    Git R Dun - Ty
    A tribe is wanted

  3. #3
    Banned
    Join Date
    Apr 2003
    Posts
    3,839
    what system is it? I take it XP...

    this is what i found...


    http://www.computerhope.com/issues/chsafe.htm

    Close all open programs.
    Click Start, and then click Run. The Run dialog box appears.
    As shown in this illustration, type msconfig and then click OK.
    The System Configuration Utility appears, as shown in the following illustration. Check the "/SAFEBOOT" option, and then click OK. etc .....

    http://service1.symantec.com/SUPPORT...01052409420406

    You could change your boot.ini and add copy the current entry and paste it below adding "/safeboot:minimal" and that will add a safe mode option to your startup menu.

    If you want that to be the only option, you can do this in msconfig under the "Boot.ini" tab. Select the entry, check "safeboot" and say ok.

    http://support.microsoft.com/default...;en-us;q239780
    http://sniptools.com/vault/add-safe-...-boot-menu.htm

    hope this helps somewhat...

  4. #4
    Banned
    Join Date
    Apr 2003
    Posts
    3,839
    what system is it? I take it XP...

    this is what i found...


    http://www.computerhope.com/issues/chsafe.htm

    Close all open programs.
    Click Start, and then click Run. The Run dialog box appears.
    As shown in this illustration, type msconfig and then click OK.
    The System Configuration Utility appears, as shown in the following illustration. Check the "/SAFEBOOT" option, and then click OK. etc .....

    http://service1.symantec.com/SUPPORT...01052409420406

    You could change your boot.ini and add copy the current entry and paste it below adding "/safeboot:minimal" and that will add a safe mode option to your startup menu.

    If you want that to be the only option, you can do this in msconfig under the "Boot.ini" tab. Select the entry, check "safeboot" and say ok.

    http://support.microsoft.com/default...;en-us;q239780
    http://sniptools.com/vault/add-safe-...-boot-menu.htm

    hope this helps somewhat...

  5. #5
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539
    thanx you helped me out alot.... i hope everyone else finds this thank you ok and doesnt neg me for saying thank you lol.
    Git R Dun - Ty
    A tribe is wanted

  6. #6
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539
    thanx you helped me out alot.... i hope everyone else finds this thank you ok and doesnt neg me for saying thank you lol.
    Git R Dun - Ty
    A tribe is wanted

  7. #7
    Junior Member
    Join Date
    May 2004
    Posts
    14
    If that file crashes in Safe Mode, getting into Safe mode in another way won't make any difference. What is happening that causes that file to go? Does it not find that file, or is it corrupted? AGP? So it is related to the Graphics Card. Do a Step-by-Step Configuration while you boot. See if you are given the option of deactivating that particular file.

  8. #8
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hi there Tex,

    This may sound a bit odd, but you might give it a try.

    1. With power off, open the case and remove the graphics card (be sure to ground yourself on the bare case metal first.

    2. Carefully wipe the contacts strip with isopropyll alcohol (CD cleaning fluid)
    3. Re-seat the video card, making sure that it is all the way into the AGP slot.

    If that doesn't work:

    4. Boot from you WinXP CD
    5. Press "R" to go to the Repair Console
    6. go in c:\windows> and type "disable agp440"
    - type "exit" and boot normally.

    If you find that your video is not working properly:

    7. Boot from you WinXP CD
    8. Press "R" to go to the Repair Console
    9. go in c:\windows> and type "enable agp440 startup_auto_type"
    - type "exit" and boot normally

    You might also try repairing Windows from the repair console.

    There is a possibility that you have a problem with your HDD, but try that lot first


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •