i always got

this page provides potential unsafe information to an ActiveX control . your current sercurity settings prohibit running controls in this manner. as a result, this page may not display correctly..

how to disable it?