why login every search????
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: why login every search????

  1. #1
    Junior Member
    Join Date
    May 2004
    Posts
    14

    why login every search????

    why do i have to log in every time i search to see if "Has my topic been posted b4?"
    at 1st i thought i was 'cos i was rejecting cookies,but i ate the cookie and still had to log in again

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Posts
    634
    I don't know the reason but i think it encourages people to join AO to use the search fuction, I personnally find that quite limiting as I think theres allot of people on here that only wanted the answer to one question and then disappear.

    its good in some aspects and bad in others

    i2c

  3. #3
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    why do i have to log in every time i search to see if "Has my topic been posted b4?"
    Hrmm.. I'm just guessing here but perhaps it's because you're about to do a post? And one must log in to post (we don't have anonymous postings here). That said, it's the way the system is setup. Some things you are allowed to do as a guest but there are some things that are the "privilege" of members. To paraphrase the commercial "Membership has it's privileges"
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  4. #4
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Greetings:

    I think m3scal is trying to say that he is logged in, and that the search function is requiring him to log in a second time each time he accesses it.

    It sounds like a sessions issue to me. My first suggestion would be to delete your cookie for the site, but you've already done that.

    Try checking the site options, and make sure you have the cookie option enabled, and that you're not requiring session keys be used. I know that there are many places on the site where I got sloppy, and didn't including the session variables on links, and it looks like the search box is one of them

  5. #5
    Administrator mnstrgrl's Avatar
    Join Date
    Feb 2003
    Posts
    512
    This was my fault -- typo in the session data in the search for the new topic terms. It should be fixed now.

    - h
    I'm not mean. You're just a sissy.

  6. #6
    Junior Member
    Join Date
    May 2004
    Posts
    14
    thanx JP -it was getting frustrating searching-at one point i think id logged in about 5 times........

  7. #7
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Originally posted here by mnstrgrl
    This was my fault -- typo in the session data in the search for the new topic terms. It should be fixed now.

    - h
    Ah, well then.....

    I'm glad to see that I'm not the only one that gets sloppy with session variables

  8. #8
    Junior Member
    Join Date
    May 2004
    Posts
    14

    its not over yet........

    now its also happening when i go to upload a picture for my acount...........

  9. #9
    Administrator mnstrgrl's Avatar
    Join Date
    Feb 2003
    Posts
    512
    Ok, the upload page is fixed. Let me know if you run into any more issues like this and I'll take care of them.

    - h
    I'm not mean. You're just a sissy.

  10. #10
    Junior Member
    Join Date
    May 2004
    Posts
    14
    well ........
    im running as admin and having no probs-perhaps that is the solution(although not desirable)
    earlier today i was running machine as a standard user and had an absolute %$@# of a time
    i could not even post here and had logged on to AO so many times i stopped counting
    i ended up emailing the grandpoobah webmaster with the symptoms

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •