I have a very serious problem please help
Results 1 to 7 of 7

Thread: I have a very serious problem please help

  1. #1
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539

    I have a very serious problem please help

    ok, my mouse works when i run linux but NOT when i run win XP? i dont know why.... i just had to move my pc, but when i pulled everything back in, my mouse would work in Redhat but not in XP! please help me... im running XP/linux on a dell p4 with 384 megs of ram.
    Git R Dun - Ty
    A tribe is wanted

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Posts
    634
    it it plugged in the same place as when you removed it? I know that some times windows doesnt check, but linux does this every time on boot up..

    other than that im not sure

    i2c

  3. #3
    Senior Member
    Join Date
    Apr 2002
    Posts
    1,049
    What kind of mouse is it ?

    I know redhat and XP come with a lot of supported drivers for quite a bit of hardware maybe the drivers are corrup uninstalled or other try reinstalling the drivers from the disk you get with the mouse or if you dont have it try a google search for your make of mouse +drivers downlaod and install them other than that i dont think the mouse is damaged because you say it works in redhat and driver issues are a good possibility
    By the sacred **** of the sacred psychedelic tibetan yeti ....We\'ll smoke the chinese out
    The 20th century pharoes have the slaves demanding work
    http://muaythaiscotland.com/

  4. #4
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hi Tex,

    Your mouse should be detected by your BIOS when you boot? So, do you get to some sort of selection screen where you chose the OS? if so, is the mouse working when you get that far, and stops when you have actually gone into XP?

    Is it a USB mouse, is USB enabled?

    Does it work if you boot into safe mode? (USB will probably not be detected)

    Can you borrow another mouse and check if the same thing happens? It would be nice if you could get a serial mouse, as that should use a different driver?

    Otherwise just try deleting it in your hardware manager and re-boot to see if windows redetects it.

    EDIT: Might be totally irrelevant but check the power management properties of the mouse..........don't allow Windows to switch it off.

    You might then use the hardware trouble shooter?

    Otherwise try re-installing the drivers as suggested.

    Good luck
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  5. #5
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539
    sorry if i wasnt clear, i have a logitech optical mouse, and i cant even get past my log on screen so i have no way of getting to anything.... i am in redhat right now thats the only way i can access the internet.
    Git R Dun - Ty
    A tribe is wanted

  6. #6
    AO Decepticon CXGJarrod's Avatar
    Join Date
    Jul 2002
    Posts
    2,038
    Originally posted here by The Texan
    sorry if i wasnt clear, i have a logitech optical mouse, and i cant even get past my log on screen so i have no way of getting to anything.... i am in redhat right now thats the only way i can access the internet.
    Have you tried hitting tab until your profile is selected? (Then hit enter)

    You might be able to get into Windows (and allow it to install the drivers).

    If it does not install anything, hit the windows start menu button and arrow up to shut down.
    N00b> STFU i r teh 1337 (english: You must be mistaken, good sir or madam. I believe myself to be quite a good player. On an unrelated matter, I also apparently enjoy math.)

  7. #7
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539
    hey thanx for all the help! i got it fixed... i really appreciate it. bye,tyler.
    Git R Dun - Ty
    A tribe is wanted

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •