SuSE 9 install problem/question
Results 1 to 2 of 2

Thread: SuSE 9 install problem/question

  1. #1
    Senior Member
    Join Date
    Apr 2002
    Posts
    139

    Question SuSE 9 install problem/question

    Ok I've had mandrake as a dual boot with XP on my main gaming machine, but it's getting annoying having to switch and i want to learn some various programming languages, so I just decided I'd put SuSE 9 onto my old k-6 450, 192mb ram, 12gb hdd. Currently the machine has a MSDN distro of win2k server beta, i dont really use it i just had it on there to mess around with.

    To start out my SuSE install, I went to www.suse.com and read the install guide which is really simple and straight forward, after that I got the boot.iso and burned it onto a CD. Now comes the problem, I've booted to the CD, got into the option menu for install, typed in my install location ( I'm assuming this is where I type in the FTP address? ) I typed in the nearest one, all the way from ftp:// to /suse/9.0/ . I then hit enter, it brings up the dialog box that says 'Loading the Kernel' and quickly fills up the progress bar. Then it brings up a window, with a bar I'm assuming should be a progress bar? however it stops about 3 seconds in and dumps me into a shell, only I can't type anything and it's just telling me what it's done so far, the last line states:

    Kernel panic: VFS: Unable to mount root fs on 03:03

    If you want any of the lines above that I can give those too, I've asked everyone I know that could help me with this and we haven't gotten anywhere. I've tried doing a safe install, manual installation, just hitting enter w/o typing in an installation location, I've even tried partitioning it with partition magic 8 ( made 512mb swap, 100mb boot, 4gb /home and the rest for / ) all ext3 except the swap. I don't know if PM initialized the partitions or not as I wasn't paying attention to it after i set it to partition. I also tried booting up Live SuSE 9 and it gives the same problem however I can boot knoppix fine. All the hardware components are functioning without error, the CD drive is only 24x however that shouldn't cause a problem.

    I'm at a total loss as to why it's doing this and what's causing it.
    I did not come here to tell you how it is going to end, I came here to tell you how it was going to begin. I\'m going to hang up this phone, then I\'m going to tell these people what you don\'t want them to hear.

  2. #2
    Senior Member
    Join Date
    Apr 2002
    Posts
    139

    SuSE 9 install problem/question

    bump
    I did not come here to tell you how it is going to end, I came here to tell you how it was going to begin. I\'m going to hang up this phone, then I\'m going to tell these people what you don\'t want them to hear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •