9pm edt did the net lose some nodes??
Results 1 to 4 of 4

Thread: 9pm edt did the net lose some nodes??

  1. #1
    Senior Member
    Join Date
    Jan 2003
    Posts
    242

    9pm edt did the net lose some nodes??

    half of the sites in my favorites went out and at approximately 9:07 came on, i was unable to find any info but this happened to 2 friends of mine also......anybody hear anything??
    the only way to fix it is to flush it all away-tool

  2. #2
    Member
    Join Date
    Feb 2003
    Posts
    96
    I noticed as well, the sites mainly effected were mp3.

    Getting this message:

    Not Found
    The requested URL /html/block.html was not found on this server.
    --------------------------------------------------------------------------------
    Apache/1.3.22 Server at gwlite01.core.tn.ena.net Port 80
    ][ neta1o ][

  3. #3
    Senior Member
    Join Date
    Aug 2003
    Posts
    1,019
    Actually I was just grumping about things seeming a little sluggish...Then it's not just my imagination?

  4. #4
    Senior Member
    Join Date
    Dec 2003
    Location
    Pacific Northwest
    Posts
    1,675
    Well I don't know who it affected, but at about that same time we lost power in eastern North Carolina. So who knows, maybe some were take hops through our area. Anyway we are back up after about 45 minutes of candle light.

    cheers
    Connection refused, try again later.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides