Weird Stuff - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Weird Stuff

  1. #11
    Junior Member
    Join Date
    May 2004
    Posts
    14
    Do you think I should try and uninstall the firewall and reinstall?

  2. #12
    Antionline's Security Dude instronics's Avatar
    Join Date
    Dec 2002
    Posts
    901
    Hmm, im not sure about that. Problem is, im at home right now, not at work, and i dont have a win box at hand to work alongside with you. I will check it in the morning when i get to work, and i will see what i can do about it.

    Cheers.
    Ubuntu-: Means in African : "Im too dumb to use Slackware"

  3. #13
    Junior Member
    Join Date
    May 2004
    Posts
    14
    Should I uninstall/re-install the firewall?

  4. #14
    Junior Member
    Join Date
    May 2004
    Posts
    14
    Ok,Thanks a lot! Disregard my previous post I did it twice....

  5. #15
    Senior Member therenegade's Avatar
    Join Date
    Apr 2003
    Posts
    400
    Sounds to me that something went wrong when you switched connections actually..try to get back to cable and see if Norton's disabling?
    And port 5000 isnt soket de trois as much as it is a couple of worms scanning that port..here's a post http://www.antionline.com/showthread...hreadid=257878

  6. #16
    Junior Member
    Join Date
    May 2004
    Posts
    14
    I have worked it out! It is Norton's latest update screwing up my system because I use the old 2002 firewall system with updates, apparently the new update causes problems with log on accounts and makes browsing slow. There are fixes listed on the Symantec site but you want to hear my 2c? They should inform you of that before they offer the update, jeez.......Or am I just not embracing change 8{

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •