login expires while starting a new thread
Results 1 to 6 of 6

Thread: login expires while starting a new thread

  1. #1
    Senior Member
    Join Date
    Mar 2004
    Posts
    139

    login expires while starting a new thread


    I logged in, I did, I swear, I am 100% sure...

    started a new thread, oh the work that went into it. I clicked preview,
    and the next thing that comes up is "you're not logged in". What a waste of time.
    Lost it all....
    What a turn off...no point in posting. Otherwise I'll have to periodically back up everything to note pad, or better, write in notepad first, then copy and paste. but I'm pissed off now. ****, you guys have to fix this time out thing...man, I'm bummed out now,

  2. #2
    Senior Member
    Join Date
    Mar 2004
    Posts
    139

    OK, blew off some steam...
    maybe this is the price we pay for all this security. I suppose that under certain conditions some connections to web-sites need to be kept alive. Our firewalls block a lot of stuff, not necessarily only the bad.

  3. #3
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Are you using cookies? What browser are you using?
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  4. #4
    Senior Member
    Join Date
    Mar 2004
    Posts
    139

    Hi,
    XP Pro SP2 RC1, IE 6.0.29, Privacy is set to medium, restricts 1st party cookies, blocks 3rd party cookies. See, I don't think it is cookies though, 'cause I can post within a reasonable amount of time. Something else is timing out, just don't know on what end...it isn't a big deal now. I just do it on notepad first. Like that I can give it a second thought before I post those lengthy ones...the one's that require work...

    Ta,

    P.S. This has happened before, quite a while ago, pre XPSP2, so it is not that either.

    OK, here's what I did. I pinged www.antionline.com, resolved the IP address,
    checked my firewall log and retrieved this. My firewall is dropping the syn/ack's
    from AO. I guess they are the keep alives for the frame you post in...or whatever...

    2004-05-26 02:45:53 DROP TCP 63.146.109.212 xxx.xx.x.xx 80 1330 44 SA 3892427101 3410595673 5840 - - - RECEIVE
    2004-05-26 02:45:57 DROP TCP 63.146.109.212 xxx.xx.x.xx 80 1330 44 SA 3892427101 3410595673 5840 - - - RECEIVE
    2004-05-26 02:45:58 DROP TCP 63.146.109.212 xxx.xx.x.xx 80 1332 44 SA 3903710758 919482882 5840 - - - RECEIVE
    2004-05-26 02:46:01 DROP TCP 63.146.109.212 xxx.xx.x.xx 80 1332 44 SA 3903710758 919482882 5840 - - - RECEIVE
    2004-05-26 02:46:03 DROP TCP 63.146.109.212 xxx.xx.x.xx 80 1330 44 SA 3892427101 3410595673 5840 - - - RECEIVE
    2004-05-26 02:46:07 DROP TCP 63.146.109.212 xxx.xx.x.xx 80 1332 44 SA 3903710758 919482882 5840 - - - RECEIVE
    2004-05-26 02:46:15 DROP TCP 63.146.109.212 xxx.xx.x.xx 80 1330 44 SA 3892427101 3410595673 5840 - - - RECEIVE
    2004-05-26 02:46:19 DROP TCP 63.146.109.212 xxx.xx.x.xx 80 1332 44 SA 3903710758 919482882 5840 - - - RECEIVE
    2004-05-26 02:46:40 DROP TCP 63.146.109.212 xxx.xx.x.xx 80 1330 44 SA 3892427101 3410595673 5840 - - - RECEIVE
    2004-05-26 02:46:44 DROP TCP 63.146.109.212 xxx.xx.x.xx 80 1332 44 SA 3903710758 919482882 5840 - - - RECEIVE

  5. #5
    BS, EnCE, ACE, Cellebrite 11001001's Avatar
    Join Date
    Mar 2002
    Location
    Just West of Beantown, though nobody from Beantown actually calls it "Beantown."
    Posts
    1,229
    Something similar happened to me when I first joined AO.

    I found that I would be randomly "not logged in" even after I was logged in. I too lost my fair share of posts/threads.

    What I did to correct it?

    Member Functions > Edit Site Options > Browse Boards Using Cookies? - Set to YES.

    See attached.

    I hope this helps
    That's Officer 11001001 to you...
    Now you see me | Now you don't
    "Relax, Bender; It was just a dream. There's no such thing as two." ~ Fry
    sometimes my computer goes down on me

  6. #6
    Senior Member
    Join Date
    Mar 2004
    Posts
    139

    Thanx 201, or can I use your NIC name 0xC9,
    that particular setting was enabled, but I checked the other cookie option as well.
    I'll see how that goes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •