router giving me trouble
Results 1 to 4 of 4

Thread: router giving me trouble

  1. #1
    Banned
    Join Date
    Apr 2004
    Posts
    79

    router giving me trouble

    hello everybody, once again i have run into a problem that i think all you wonderfull people at OA can help me learn from...

    i just set up a home network...... it goes.

    Me >>>> netgear router NAT/Firewall >>>>>>>> cable modem

    ok here is my quory... i use imesh preamium on my computer. but once i plug in the firewall i "can" connect to imesh but i can't download anything (not as much as i could befor) things que alot more when i am behind the firewall... how can i fix this????

    i've looked at imeshes website but all it say is "if you can't connect to imesh do this" but i can connect to imesh i just can't download.......

  2. #2
    Senior Member
    Join Date
    Feb 2004
    Posts
    270
    Let's see. Did you open up the port(s) in your router nat.

    If you did. Maybe you should check if it uses multiple ports I know Bittorrent does. If that's the case open those up in your nat too.

    Hope that helps a bit.
    Since the beginning of time, Man has searched for the answers to the big questions: \'How did we get here?\' \'Is there life after death?\' \'Are we alone?\' But today, in this very theatre, you will be asked to answer the biggest question of them all...WHO LIVES IN A PINEAPPLE UNDER THE SEA?

  3. #3
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    The problem may be that because you're behind a fire wall you can't connect to the majority of people with the "information" you want. one solution is to turn off your firewall when you are downloading, of course this somewhat defeats the purpose of the firewall. You can also lower the security settings, and like stated above check which ports are needed to be opened. Also check to be sure your firewall is allowing traffic from iMesh to flow freely.
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  4. #4
    Senior Member
    Join Date
    Mar 2004
    Posts
    111
    Hey,

    Junk the imesh and go with emule.

    Download emule

    Forward these ports in your router console:

    Trigger Port Range: 4660~4712
    Incoming Port Range:4660~4712

    Should be all set then...

    The answers to your question are prolly better off being asked here:

    iMesh forums
    NORML

    Signature image is too tall!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •