enebleing sound in modem?
Results 1 to 5 of 5

Thread: enebleing sound in modem?

  1. #1
    Senior Member
    Join Date
    Jun 2003
    Posts
    348

    enebleing sound in modem?

    hi and thanks for your fast replies as ususal
    have internal modem ess es56h-pi data fax modem.
    i can not hear sound of dialing when conncenting to net.
    it is enabled in modem properties.
    it shows its on.
    i use to hear it when dialing?
    how i enable it again?
    i can always uninstall and reinstall_i will take just few minutes
    thnks
    xp pro sp1
    asus a7n8x-x
    512 ddr kingston 2100
    athlon xp 2600 barton
    thnks

  2. #2
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    If its enabled in your modem properties and your speakers are on, you should be able to hear it.

    You could try Start > All Programs > Accessories > Entertainment > Volume Control

    Select the advanced view and look for a modem setting there, not all computers have a modem setting there though.

    Why do you want to hear it???
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  3. #3
    Senior Member
    Join Date
    May 2002
    Posts
    143
    If you heard the modem before . . . what changed? Did you install a new program or upgrade? Do you have the latest drivers for your modem?

    Nokia - Whether I am working on a system with an external or internal modem, I always like to hear the dialup. Even with the volume low, if there is a problem, I'll "hear" about it before I'd "see" it. I guess it's just a matter of personal preference plus the fact that if a system happens to pick up something nasty . . I want to know if it's accessing the Internet on its own.

    V.
    All truths are easy to understand once they are discovered; the point is to discover them. What lies behind us and what lies before us are tiny matters compared to what lies within us.

  4. #4
    AO Curmudgeon rcgreen's Avatar
    Join Date
    Nov 2001
    Posts
    2,716
    OK. Take a look in your registry. Open your registry (Start-->run-->regedit) and search for all string values named (SpeakerMode_Dial). Replase the wrong value M0 with the right value M1.

    The Major registry value who you must replace is the following:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96D-E325-11CE-BFC1-08002BE10318}\0000\Settings\SpeakerMode_Dial

    This solution works in the windows XP OS.
    http://www.modemhelp.net/vblite/show...?threadid=2253
    I came in to the world with nothing. I still have most of it.

  5. #5
    Senior Member
    Join Date
    Jun 2003
    Posts
    348
    thnks all and my modem is now making noise when dialing
    didnt have to play with registry
    instead open new account with power user for one of my friends and when istaled new cnet connection unabled sound and that was it.
    working perfectly like before
    thnks for your suggestions and help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •