Network password problems - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Network password problems

  1. #11
    Member
    Join Date
    Oct 2003
    Posts
    40
    (Getting the impression that none of us has done this in a long time, which is probably a good thing.)

    Isn't file and print sharing a component of Windows 98 that is not always installed by default? It may be necessary to add that Windows component, which is listed under networking, before any of this will work.

  2. #12
    AO Guinness Monster MURACU's Avatar
    Join Date
    Jan 2004
    Location
    paris
    Posts
    1,003
    Tiger shark is right as there is no problem when you connect to the 98 machine from the win2K box the problem is not one of file sharing. All that is needed is to type into the password box the details of an account that has acces to the windows 2000 computer. I would also guesse that if certain options are not clickable that you do not have administrator access to the windows 2000 machine.
    \"America is the only country that went from barbarism to decadence without civilization in between.\"
    \"The reason we are so pleased to find other people\'s secrets is that it distracts public attention from our own.\"
    Oscar Wilde(1854-1900)

  3. #13
    Senior Member
    Join Date
    Aug 2003
    Posts
    300
    I have had this problem before. During the office upgrade from 98se to 2000 it was a pain. What you need to do is set up a user on both computers with the same name and password. Then the 98 machine will be given access to the 200 machine.

    As far as file and print sharing, I am not sure exactly what you are asking. If you have already added it to your connection all you have to do is set up the printers as network printers and the network drives you would like.

    I hope that helps.


    - Adiz
    Ultimately everyone will have their own opinion--this is mine.

    OOOUUUUCH! <throaty sound> That ain\'t cool baby.</throaty sound> (right before this I had made fun of the \'girl\' and she took it out on my balls... Luckily later on they were \"taken care of.\"

  4. #14
    Senior Member
    Join Date
    May 2003
    Posts
    1,199
    Im going to have to agree with some of the others adn say that the problem is that 98 has a hard time reading the 2k box while the 2k is backwords compatible and can read the 98. the idea of giving both the computers identical accounts is intresting and may work for overcomming the password issue, but you still need to overcome the compatibility issues with 98 and 2k. good luck and keep us updated.
    Everyone is going to die, I am just as good of a reason as any.

    http://think-smarter.blogspot.com

  5. #15
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Posts
    5,197
    adiz: You have it for a standalone box. The 98 machine doesn't need to read the NTFS drive. the 2000 box does that as it acts like a server and it provides the file itself to the 98 box not some NTFS version of it. We have some 98 boxes on the domain but all the servers are win2k so I know that to be correct.

    As to logging in, now my memory is jogged you do need to create a user on the win2k box to allow the 98 box to log in. The reason being is that 98 box doesn't understand the SSID concept and so cannot provide any information regarding it. If the user is created on the 2k box it will search for the user within it's own "domain", if it finds it it doesn't need the SSID. It would require the SSID if the users domain is not local to the WIN2k box, hence the login failure.

    If my aging memory is still good it should work with adiz's solution.
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  6. #16
    I dont know why i dont have the access to all the options in my own computer. i have it set so i am the admin. but for some reason i get a message every once and awhile that tells me i dont have the permission. Any ways i will try some of the things you guys have mentioned.. ill let you know if it doesnt work.... thanks again!

  7. #17
    Senior Member
    Join Date
    Jun 2002
    Posts
    174
    Another thing: when you finally get File Sharing enabled, and it asks for an SMB password or something like that, type in the name of the shared folder as the username. This works almost all the time when mounting folders between filesystems, such as an Apple and an Winbox...
    I\'m back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •