NIC config for RedHat 9
Results 1 to 2 of 2

Thread: NIC config for RedHat 9

  1. #1
    Junior Member
    Join Date
    Jun 2004
    Posts
    8

    NIC config for RedHat 9

    i'm starting this new thread in the hopes that more ppl will help with my frustation
    here is the link to my orginal post:

    http://www.antionline.com/showthread...hreadid=258306

    basically i've done what shrekkie said and loaded the modules but when i try and activate eth0 it says "Activating network device eth0, please wait..." for quite a while

    then in the information box that pops up after that it says:

    redhat-config-network:

    Cannot activate network device eth0!

    Determining IP information for eth0...iptables: No chain/target/match by that name
    SIOCSIFFLAGS: Device or resource busy
    SIOCSIFFLAGS: Device or resource busy
    failed.
    iptables: Bad rule (does a matching rule exist in that chain?)

    what does this mean?

    shrekkie said i needed to add the driver i loaded to autoload on the next boot.
    how do i do this?

    --thanks in advance--

  2. #2
    Junior Member
    Join Date
    Jun 2004
    Posts
    8
    i am happy to say that im responding to this through mozilla on redhat 9 and all i had to do after following shrekkie's instructions and after reading some google searchs for reseting irqs was set my bios to "other" instead of win98/xp

    after that i launched in rh and something popped up saying that it recognized my nic!!!

    i am sooo happy... thanks Shrekkie for all your help and i'd like to thank antionline for this great forum!!!

    THANKS!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •