Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Antionline Herpetologist
    Join Date
    Aug 2001
    You're hard disk is formatted with FAT32. Permissions can only be set on NTFS partitions. Either format your computer as NTFS and reinstall XP or use the convert command to change FAT32 to NTFS. Also, you will have to disable Simple File Sharing.

    Buy the Snakes of India book, support research and education (sorry the website has been discontinued)
    My blog: http://biology000.blogspot.com

  2. #12
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Button Moon
    You will get the definitive answer from here i suppose: http://support.microsoft.com you will have to search for information about the guest account yourself though.
    Drugs have taught an entire generation of kids the metric system.


  3. #13
    Senior Member
    Join Date
    Apr 2004
    Simple file sharing can be changed in explorer by going to tools/folder options, view: then deselect "use simple file sharing (recommended)"

  4. #14
    Senior Member
    Join Date
    Apr 2002
    I turned off simple file sharing, but that didn't do anything. So I converted my FAT32 system to NTFS, and that seemed to fix it. Thanks everyone for your help.

    But that is still odd though, that other normal users on the system had full read/write access on the entire computer...(even though it was FAT32).
    Either get busy living or get busy dying.

    -The Sawshank Redemption

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.