INTERNET CONNECTION WIZARD options grayed out
Results 1 to 7 of 7

Thread: INTERNET CONNECTION WIZARD options grayed out

  1. #1
    Junior Member
    Join Date
    Jun 2004
    Posts
    5

    INTERNET CONNECTION WIZARD options grayed out

    Hi my name is Alexander, and I have a serious problem with Internet Connection Wizard for dial-up (my LAN works though). Help and suggestions would be highly appreciated.

    On my win2K laptop, when I run the NETWORK CONNECTION WIZARD, I see right away 'Dial-up to Private Network' ,'VPN' and others are grayed out.

    The only one thats not grayed out are 'Dial-up to the Internet', which when I selected, I was able to go through most of the steps..

    On the final step (step 3 of 3), after I entered the phone number, it asked for 'connection name'. No matter what I put in, it aways pop-up and say '.... is not a valid name. The entry name must contain at least one character that is not a space and cannot beging with a period. Choose a different name'

    I remember I've had this problem 2 years ago and I had to reinstall win2K to get rid of this problem.

    Is there a quicker way of fixinig this problem ??

  2. #2
    Senior Member
    Join Date
    Jan 2003
    Posts
    3,914
    Hey Hey,

    Do you have a NIC installed? I've never seen options greyed out before, however I'd assume it'd great out Network related ones if you don't have a NIC.

    As for the problem your having with the naming, I can't say I've ever heard of it... sometimes Windows does some funky things with textboxes though. Don't type anything in the box when it comes up, instead type the name you want "My Connection" (without the quotes) or whatever else in notepad, then just copy and paste it into the textbox. You may have better luck.

    Peace
    HT
    IT Blog: .:Computer Defense:.
    PnCHd (Pronounced Pinched): Acronym - Point 'n Click Hacked. As in: "That website was pinched" or "The skiddie pinched my computer because I forgot to patch".

  3. #3
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    What is the name you are tying to type in?
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  4. #4
    Junior Member
    Join Date
    Jun 2004
    Posts
    5
    Thank you guys for your responses

    yea.. it still doens't work. No matter what I type-in, even when I leaved it blank like you said, it still doesn't let me complete the last step 3 of 3.

    I remember 2 years ago I've had this happened.. I think it was the virus. Cuz right now the W32.welchia had hit my SVCHOST and I forgot the other file.

    And I don't feel like having to re-install win2K again

    If you have any other suggestion... please Thanks !!

  5. #5
    Junior Member
    Join Date
    Jun 2004
    Posts
    5
    ahhhhhhh HELP HELP .. i need help in desperation !

  6. #6
    AntiOnline n00b
    Join Date
    Feb 2004
    Posts
    666
    Hi


    Cuz right now the W32.welchia had hit my SVCHOST and I forgot the other file.
    It might be the case that when you removed the virus it left some file curroupted......
    You Should try System File Checker (SFC.exe) to make sure the essential Windows files are not corrupt/missing.

    If it was recently working, try a 'System Restore' to restore the system to an earlier date.

    This Article might be of use Dial-up modem or PPPoE option in New Connection Wizard is unavailable



    --Good Luck--

  7. #7
    Junior Member
    Join Date
    Jun 2004
    Posts
    5
    update: hi guys I want to share my solution with you just in case if that happens to you too...

    * check on task manager how many SVCHOST is running - must be under 4.
    * rename SVCHOST to _SVCHOST, since it won't let you delete it.
    * reboot
    * download SVCHOST from somewhere else that got the same OS.

    yea once again, W32.Welchia / Nachi damages SVCHOST.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •