Help with SuSE 8.2
Results 1 to 7 of 7

Thread: Help with SuSE 8.2

  1. #1
    Junior Member
    Join Date
    Sep 2003
    Posts
    29

    Question Help with SuSE 8.2

    Hi,
    I am very new to linux and have been running SuSE 8.2 personal for about 2 weeks now.

    I am starting to get to grips with it but I have a few questions that I am hoping someone can help me with??

    How do I delete cookies and get rid of the past sites history in the URL bar?

    I have just learnt how to install tar.gz apps, I give the commands "./configure , make and make install" and I have been told I need to run SuSEconfig after installing anything.

    Could someone explain what all these commands actually do and how they work??

    What does SuSEconfig do?

    I am experimenting with shellscripts and have made a Directory called Scripts in my Home Directory, is there a way I can add this to the "PATH" of my knosole so I dont have to change directory every time I want to run a scripts in that directory?

    And lastly, after I have wrote and saved a shellscript when I go to run it, it says permission denied ( or something along them lines) How could this be if it is a file that I have created? And how do I change it so that I can run it?

    Thank you all very much in advance for any help you can give me!

  2. #2
    Senior Member
    Join Date
    Jun 2004
    Posts
    112
    I don't know about SuSe but I can help you with the shellscript part. Type

    bash$ chmod 755 /home/hoby/script
    This will make it executable. Remember that if you want to execute it it will look like this:

    bash$ ./script
    Hope it helps.

  3. #3
    Senior Member gore's Avatar
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    7,177
    SUSEconfig is configuration of your whole system. What the Windows Registry only wishes it could be. Hmm, did you buy or download this? If you bought it, become friends with the manual. When you install from .tar.gz...I don't think I've ever had to run the config, it usually picks up that you installed something.

    As for deleting cookies, that depends on the browser you're using. For Konq, there are two ways. Open KDE control, OR open Konq and go to the options...**** it, hold on, I'll launch Konq and walk you threw it:

    I'm assuming you're using Konq because that's the default. If you're not, reply.

    Click on "Settings"

    Click on "Configure Konqueror"

    Select from the left of the pop up "History and sidebar"

    Click on "Clear history"


    Then click on the left "Cookies"

    Do as needed.

  4. #4
    Junior Member
    Join Date
    Sep 2003
    Posts
    29
    Yes I am using Knoqueror, I forget to mention.

    Ive followed your instruction but after I have clicked on Clear History and confirmed it in the next box that pops up, When I click the drop down arrow on the right of the URL bar all the sites I have typed in are still there.

    Do I have to be root or something to do this??

    I could do with getting them deletd before the wife decides to pop along to the hun.com

    Ive just read your sticky gore and you would appear to be the residential SuSE expert, so maybe you know what is its not working?!?

    Would you also be able to tell me how to put the directory Scripts (Which is in my home directory) in my path so I dont have to keep cd'ing to run scripts that are stored there??

    Thanks for any help!!

  5. #5
    Antionline's Security Dude instronics's Avatar
    Join Date
    Dec 2002
    Posts
    901
    Did you click on 'APPLY' Changes before closing the settings tab?
    Cheers.
    Ubuntu-: Means in African : "Im too dumb to use Slackware"

  6. #6
    Junior Member
    Join Date
    Sep 2003
    Posts
    29
    When I click the Clear History button Apply remains grayed out so all I can do is click OK.

    But after I have done that I still get the list of URL's in the Location Bar!

    Does anyone else have any suggestions?

  7. #7
    Senior Member gore's Avatar
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    7,177
    Try setting the "URLs expire" option for less than 90 days, which is the default. That may help you out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •