i explorer
Results 1 to 6 of 6

Thread: i explorer

  1. #1
    Junior Member
    Join Date
    Jun 2004
    Posts
    3

    i explorer

    explorer won't let me open up links. if im surfing around or anything 90% of the time if i click on a link nothing happens, it doesnt load or anything, only a few links open. how do i fix this?
    +~VaC~+

  2. #2
    AO Curmudgeon rcgreen's Avatar
    Join Date
    Nov 2001
    Posts
    2,716
    Did you try rebooting? Never assume something is wrong until you've rebooted.
    Some sites use javascript to activate their links, and if you are security conscious,
    and have javascript turned off, those links won't work. Are you getting "page
    not found" errors or is nothing happening at all?
    I came in to the world with nothing. I still have most of it.

  3. #3
    Junior Member
    Join Date
    Jun 2004
    Posts
    3
    i've rebooted. nothing happens at all.
    +~VaC~+

  4. #4
    AntiOnline n00b
    Join Date
    Feb 2004
    Posts
    666
    Hi

    emmm can you also check .......when this happens ..the Copy /Paste thing is also not working.......i.e try Coping anything and then paste it anywhere....see if it is working.......i have seen a similar problem ...when there is svchost error and some links stops to open and the Copy/ Paste also dosen't work....

    What OS are you Using........

    --Good Luck--

  5. #5
    Junior Member
    Join Date
    Jun 2004
    Posts
    3
    i have xp home, and the copy/paste works fine. theres not always a link to copy/paste though, sometimes its just like a title of a page so i cant do it that way
    +~VaC~+

  6. #6
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,191
    Hmmmmmmmm?

    1. Make sure you have all updates for XP
    2. make sure that you are running the latest IE (6.0SP1?)
    3. What are your IE security settings for XP & IE?
    4. Can you provide an example of a site/link that does not work?
    5. Can you provide an example of one that does?
    6. Try downloading Mozilla or Opera, and see if you get the same problem

    It could be lots of things, please let me know how you get on with those few


    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •