laptop
Results 1 to 6 of 6

Thread: laptop

  1. #1
    Member
    Join Date
    Aug 2002
    Posts
    42

    laptop

    I have a Toshiba satellite 1105.Every thing work find.But when you are on explore i ck the x to git off,It take 5 second before exits

  2. #2
    ut when you are on explore i ck the x to git off,It take 5 second before exits
    don't know exaclty what you mean by this, but i think you mean that when you hit the exit button (<alt>+F4) it takes to long to exit.

    well, this can be due to so many things, for instance, what kind of other programs are running in the background, services running, amount of memory free, etc, etc,

    perhaps you can give us more details on the above things, also the OS would be nice to know, although i presume it is windows XP, but i don't know for sure..

    we need more info.

  3. #3
    Senior Member
    Join Date
    Oct 2002
    Posts
    4,055
    Yeah more information would be nice and this should be in another forum. But anyways, perhap's too many application's are running. I need to know the OS though as well as what else you have running to know. Try Disk Defragmenter/Disk Cleanup/Maintenence Wizard (if you have them, again I need the OS) to free up space and speed up your most commonly used program's.
    Space For Rent.. =]

  4. #4
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    this should be in another forum.
    Why? What other forum could it be in?




    Do you have any pop up blockers or anything like that running?
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  5. #5
    Senior Member
    Join Date
    Oct 2002
    Posts
    4,055
    Well, this is Operating System's and IMO it should probably be in Newbie Security Question's.
    Space For Rent.. =]

  6. #6
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hi recon,

    I guess that it is Internet Explorer you are talking about?

    Are you running any of those "cleaning" programs that clear your cache/history/cookies?

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •