Error installing Clamav antivirus?
Results 1 to 5 of 5

Thread: Error installing Clamav antivirus?

  1. #1
    Junior Member
    Join Date
    Aug 2003

    Question Error installing Clamav antivirus?


    I'm trying to install Clamav on Linux box, but when i run the make command, i received the message:

    /usr/bin/ld: cannot find /usr/lib/libpthread_nonshared.a

    How i resolve this?

    Thanks by help!

  2. #2
    Just Another Geek
    Join Date
    Jul 2002
    Rotterdam, Netherlands
    What distribution of Linux are you using?
    Oliver's Law:
    Experience is something you don't get until just after you need it.

  3. #3
    Junior Member
    Join Date
    Aug 2003
    The brazilian distribution Conectiva 9, is a RedHat liked.

  4. #4
    0_o Mastermind keezel's Avatar
    Join Date
    Jun 2003
    I hate to ask, but have you tried searching Google? (Linux Google). It's hard to find the problem when over half the sites on "Clamav" are in a different language (presumably spanish...) I wish I spoke and read spanish well enough to surf web sites in spanish...that would rawk. Just cuz I

  5. #5
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    3rd Rock from Sun
    [off topic] Brazil is/ was a PORTUGESE colony.
    I worked there in the port of Guaraja, near to Santos.
    Commissioning four SCR jack-up Oil Rigs back in the hazy days of 1983.

    I had just finished working / living in Spain for a couple of years, and was well chuffed to get a job where I would be able to understand the locals, and keep my Spanish up to speed !!!!!!!!!

    Thats when I found out about Portugal................[end]
    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts