HDD will not install XP?
Results 1 to 6 of 6

Thread: HDD will not install XP?

  1. #1
    Banned
    Join Date
    Nov 2003
    Posts
    1,161

    HDD will not install XP?

    I have a WD(western Digital) 20 gig HDD that I've installed numerous times, for some reason when I put in the XP cd it keeps going through the format process never fully installing whats the deal ?

    I've done this install B4.


    Any suggestions will be looked through promptly!



    thnx !mitationRust

  2. #2
    Have you checked the Partitions?
    Have you tried doing a manual format ie: using a Boot disk, and then once the driver tools have been loaded done: format c:
    And the only other thing that i can think of is maybe the CD your using is corrupt or something..

    cheers
    f2b:.

  3. #3
    Banned
    Join Date
    Nov 2003
    Posts
    1,161
    Every installation I do it starts over at the begining, Wierd? Suse ,Libranet & Xp. same out come wierd?

  4. #4
    Then i'd have to say that maybe the HDd is faulty or something, only because it shouldn't do it with every 0s that you try to install..

    defiantly something sinister going on me thinks..

    f2b:.

  5. #5
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hi, IR,

    I would suggest that you go to the Western Digital website and get their diagnostics and installation software. Run the diagnostics to verify that the drive is still OK, then use the installation tool to format & partition. Then try to load the OS.

    Does your BIOS naturally support a 20Gb HDD?

    You say that you have done the installation before..................did it work then?

    Cheers

  6. #6
    Banned
    Join Date
    Nov 2003
    Posts
    1,161
    Hey, I finally wiped it with autoclave. Man I've never had that happen to me before that XP would not get off the drive. Anyways, guys thanks for the input.

    Quote: Does your BIOS naturally support a 20Gb HDD?

    Yeah I've put it on that ASUS board before, this was just wierd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •