problem when booting up
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problem when booting up

  1. #1
    Member
    Join Date
    Jul 2004
    Posts
    84

    Exclamation problem when booting up

    hey..this is my first post...lol anyways......i have a problem when i start up my computer. i currently have windows 2000 pro, when i start up i can see nothin besides my wallpaper....but i can still navagiate through the control-alt-del task manager by pressing "new task". I scanned my computer for a virus or something with nortan....and 17 sub7 infected files came up, 8 fixed 9 deleted, but still no results, i still cant see anything at all... then i noticed that the auto protect of nortan was disabled, i click enable and nothing happens...same with the email scanner, nothin happens. i would really appreciate if anyone out there reading this post can help me asap, can this is just driving me crazy! so if anyone has any advice on how to fix my problem, please reply thank you.

  2. #2
    Senior Member gore's Avatar
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    7,177
    At this point, you might as well give up and just reformat the HD, and reinstall WIndows 2000. Any time you get something like Sub7, there is no way to tell if you actually got everything the person who spanked you with it gave to you.

    And it's best just to not risk it and format it. That should get everything.....What the hell grabbed you by the balls and said "Let yourself get more back doors than a non legal bar" ?

    I'm just wondering how it is that you managed to get all that? Are you a Warez d00d? A newbie to computing? A lamer? A jack ass?

  3. #3
    Banned
    Join Date
    Jul 2003
    Posts
    374
    I would suggest running in safe mode to try and fix your problems, and go
    to the symantec site to find removal instructions/tools. Seems like you are still infected.

    Or try google " how to remove sub7 trojan "
    sorry me nots a expert..... hope this helps some.....Tidal.....

  4. #4
    Macht Nicht Aus moxnix's Avatar
    Join Date
    May 2002
    Location
    Huson Mt.
    Posts
    1,752
    gore gave you the best advice for your situation. Reformate the drive completely and reinstall your operating system.

    Next time, before any thing else,install a firewall and decent av (note I personally don't like Nortons, but many do). Then go to the windows update site and up date your operating system to the current levels recogmended by microsoft, assuming you are using windows.

    Then come back here and read the tutorials on how to better protedt yourself.

    [edit] yes I see windows 2000, sorry just reread the post. But please do not skip the reformate of your drive. It is the only way to be sure you have gotten rid of all the backdoors.
    \"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, Champagne in one hand - strawberries in the other, body thoroughly used up, totally worn out and screaming WOO HOO - What a Ride!\"
    Author Unknown

  5. #5
    Senior Member
    Join Date
    Jul 2002
    Location
    Texas
    Posts
    168
    If you dont see anything but your wallpaper, then im going to go ahead and assume that explorer.exe is not on the list of applications/processes being run. Just ctrl + alt + del and new task to run it you should drop into a "normal" windows mode so that you can work from there.
    <chsh> I've read more interesting technical discussion on the wall of a public bathroom than I have at AO at times

  6. #6
    Junior Member
    Join Date
    Jun 2004
    Posts
    3
    may be u'r explorer.exe is been corrupted, or been replaced by some trojan or back door,
    If possible try to get explorer.exe form some other pc

  7. #7
    Member
    Join Date
    Jul 2004
    Posts
    84
    thanks for the help, gore, you said to reformate the computer because my AV cannot be 100% sure that it's all gone, but sub7 consists of a client and a server right? so if the server was still in my pc, then i would be able to remove it if i downloaded the client and connected to my pc using a laptop with the sub7 client, but i've aready tried that and, the sub7 client just keeps on going...connecting, so....that basically means that....there is no sub7 server? cause if it was password protected or something then...the password field would come up woundnt it?.....so is there any other possiableties that it isnt caused by sub7? and Less, um, if my explorer.exe is corrupted then...haha...where can i find it...like what folder would it be? i think i found it but...it comes up at the folder explorer haha...

    **gore, im not a warz dood , my friend wanted to play a prank on me so sent the file to me, and during that time my AV auto-protect didnt...pick it up cause i was trying to run my computer with the least amount of applications, caused my computer wasw getting laggy.

    thanks, S3nate

  8. #8
    BANNED
    Join Date
    Nov 2003
    Location
    San Diego
    Posts
    724
    Not really that funny. From what I see you and your freind are playing around with sub7. You come here and waste peoples time. And don't even take the best advice for the situation. Reformat your computer if you wanna get rid of the crap.
    When death sleeps it dreams of you...

  9. #9
    Gray Haired Old Fart aeallison's Avatar
    Join Date
    Jul 2002
    Location
    Buffalo, Missouri USA
    Posts
    888
    im not a warz dood , my friend wanted to play a prank on me so sent the file to me, and during that time my AV auto-protect didnt...pick it up cause i was trying to run my computer with the least amount of applications, caused my computer wasw getting laggy.
    s3nate... You need to take your friend outside and beat his ass until he's bloody. Sub7 is not something to use as a prank. He needs to have his script kiddy ass thrown in jail, and his equipment confiscated by the local authorities!!! Also, I would not call this person a friend. He is a criminal and needs to be taught a hard lesson. I have ZERO tolerance for lamers like him. I would also sue him for the damage he has caused to your system. I usually make anywhere from 50 to 75 dollars an hour to repair my customers computers that have been infected like yours. As for disabeling your AV because your computer is lagging??? I doubt it was your AV causing your lag. Unless of course your system is out of date (old), if this is the case upgrade your computer and never turn off your protection.

    Good luck, and Welcome to AO.
    I have a question; are you the bug, or the windshield?

  10. #10
    Antionline's Security Dude instronics's Avatar
    Join Date
    Dec 2002
    Posts
    901
    my friend wanted to play a prank on me so sent the file to me
    and

    and during that time my AV auto-protect didnt...pick it up cause i was trying to run my computer with the least amount of applications, caused my computer wasw getting laggy
    Hmm, i dunno which one of you 2 is worse

    I would say in both cases you need to learn alot. First, never disable your security, second, choose your friends better!

    nuff said....
    Ubuntu-: Means in African : "Im too dumb to use Slackware"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •