Enabling activex - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Enabling activex

  1. #11
    Member
    Join Date
    Jul 2002
    Posts
    37
    Thanks for the advice guys I appreciate it. But, I will appreciate it more if you will just teach me how to enable it on my server.

  2. #12
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Well, the answer is to go into IE6 and alter the settings.

    As suggested, go into:

    <tools>
    <internet options>
    <security>
    Then select "trusted sites" and click on the "sites" radio button.

    Set up the site in question.

    Then go into security settings.............the activeX options are the first few sections.

    MAKE SURE YOU HAVE APPLIED ALL THE ACTIVEX SECURITY PATCHES FIRST

    As the others have said you really should not be browsing on your server, especially if you are logged in with Administrator rights

    Good luck.............and God help you
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  3. #13
    Member
    Join Date
    Jul 2002
    Posts
    37
    Excellent! Thanks a lot nihil and about the activex security patches, I will certainly do that. Thank you very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •