Just not sure
Results 1 to 3 of 3

Thread: Just not sure

  1. #1
    Senior Member IcSilk's Avatar
    Join Date
    Aug 2001
    Posts
    296

    Just not sure

    I don't know if this is a security issue of what it is....I'm just not sure -

    Recently I have noticed that (I use windows XP) everytime I go to use an option in the control panel I get a message that I don't have to appropriate permissions. That is only in normal mode, my account is the admin account and the only way I can use anything in my control panel is in 'safe mode'.
    I have done everything in my knowledge that I can think of and I can't figure out why it is like this - It never use to be - and more importantly I can't seem to work out how to remedy it.

    Any advice?.................

    Thanks

  2. #2
    Maybe it was disabled somehow :

    http://www.winguides.com/registry/display.php/543/

    Disable Control Panel (Windows 2000/Me/XP) Popular
    This setting allows you to restrict user access to the Control Panel options and settings.
    Create a new DWORD value, or modify the existing value called 'NoControlPanel' set the value to equal '1' to enable the restriction.
    Just find the value (instruction on website provided) and change the value from 1 to 0 if it's a 1. Thats my best guess.

  3. #3
    Senior Member IcSilk's Avatar
    Join Date
    Aug 2001
    Posts
    296
    Ok OK - this is rediculous

    I took Nemorys advice and there wasn't even a 'NoControPanel' entry in the registry.

    I used the 'find' function and it said the search was complete but it didn't display anything.
    -it didn't say 'found' it didn't say 'not found', it just didn't offer anything.

    I tried creating one and there was no way to set the parameters for it and I looked at the permissions and it said that my account had full access.......

    WTF do I do?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •